M109 Rider Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter · #1 ·
went for a ride tonight, and while in town i was messing around on teh 4-lanes swerving in and outta the lines on the road and i notice when i lean it to the left at about 30 i can feel a vibration in the foot pegs and. it has 1,000 miles on the bike. anything i need to check or could it have been my tire?
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #2 ·

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
23,149 Posts
Run your hand over the front tire just outside the center groove and see if it's starting to cup. My stock one cupped at somewhere less than 1,500 miles to the point I could not only feel it when leaning over, I could hear it humming. If you don't run around 42 psi in it from the start they cup real quick. And the harder you lean it, the more they cup.
 

·
Registered
Joined
·
645 Posts
Actually if you run 40 to 42 psi and the cupping is not too bad yet you can correct the issue as the tire wears more at the higher tire pressures.But if its too far gone you may have to replace.As it wears it should get smoother.The real solution and better route is the METZY'S all round.
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
23,149 Posts
In my experience once it starts cupping it's not going to get any better. I found mine out as I said around 1500 miles, and even with adjusting the pressure up to 42 psi it stayed cupped. And then it got louder as it wore in more.
 
1 - 10 of 10 Posts
Top