M109 Rider Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
696 Posts
Discussion Starter · #1 ·
as you guys know.. just got this bad boy.... and i have been having a ball.... BUT!!!!

let my bud next door ride my bike on sat.... he asked if i noticed the mis when acel .. i attributed it to a tight motor... at that time it only had about 150 on the OD...

he and i rode sun am.. (he's on a road star)... we had a great ride... on the way home i got a low fuel light... now i only had put about 150 miles on that tank.... i started to back off and limp home... he had to get home for family stuff and i fig'd i could make it....i was in an area that was not easy to get gas anyway.....

we got to our turn off and lucky for me it was downhill to the station... we split and i made a pit stop.... none too soon bike definitely was running out...

BTW... ran into a guy and his girl on a black 109 at the station... told him about this site.....

anyway got gas and now the bike is running like shit.... fig'd it would "return to norm" after it got a drink....

went home and parked it.... wifey was off to the gym and so i switched out the fairing for the seat.. and took a little nap till she got home.....

i hadn't adjust the rear pre load... and planned to take it easy.... was her first ride and i didn't want to give her too much to think about.....

we headed for Mt Charleston.... it is a quick ride from our house and a lot cooler up there.....

man... this bike would not get out of it's own way... under this load... seemed like it was only running on one bank..... i actually turned around and headed for the barn.....

service dept is closed Mondays... so gotta wait till Tuesdays.... 225 miles on the clock.... GOTTA make it more sooon!!!

what do you guys think... ??? the old too much oil filler gig???? or ???? did running low on gas do any harm???

tia...ttfn...mjm
 

·
Registered
Joined
·
1,015 Posts
Running low on gas will only cause the engine to stop running. Shouldn't do any damage at all to the bike.

You might have gotten ahold of some bad gas/gas with water or something in it. If you had a carb bike like I have..I'd say you might have a choke that isn't disengaging, but I know naught about FI bikes....
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #3 ·
thanx.. didn't think running out would harm it... 1st gas was from dealer... 2nd gas was chevron.... as a top off .. 3 rd gas was from citgo.... but bike runs like it did while running out.... no ceck eng light (FI) BTW... what kind of milage should i expect while i am breaking in and then after it is broken in???
 

·
Registered
Joined
·
600 Posts
Sorry to hear that your bike isn't performing right. Mine was overfilled with oil when I got it but it didn't seem to hurt the performance - it just made one hell of a mess :verymad: Hopefully, like wildwolf said, it's a tank of bad fuel or something minor like a vaccuum hose loose. Anyway, I hope they get you up and running soon :bigthumbsup:

As far as fuel mileage, I'm usually a couple MPG either side of 40MPG. I've gotten as much as 46MPG but that was headed home from Kenosha Pass. It's mostly downhill from there to Denver - and very twisty :D Went over the 5,000 mile mark a few days ago :beer3:

 

·
Registered
Joined
·
696 Posts
Discussion Starter · #5 ·
thanx guys.... 40mpg is about right.... i put 4.5 gals into the tank after about 150 miles of breakin riding...meaning i am sneeking up on it...really not taxlng the bike..... i would expect better... thats why i was wondering about the running...

btw... what would you guys recomend for a reat pre load setting for an extra 120 lbs on the back???

ttfn...mjm
 

·
Registered
Joined
·
1,846 Posts
If you think it is bad gas (Good pposibility) I would either drain the tank or most of it & refill it with good gas. The other option is to put in some heat to mix with the water. This may make it a bit easier to run out the gas. :dontknow: :tools: :doorag:
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #7 ·
thanx... anyone got suggestions on how to ... to drain tank... preffer not to make a mess of it.... be nice to know where to start and such...mjm
 

·
Registered
Joined
·
4,579 Posts
By low fuel light, do you mean the blinking light that initially comes on, or the solid light? If you meant the blinking light, then you still had well over a gallon of fuel left in the tank. I have ridden mine for several miles with the blinking light and still only put just over 4 gallons in at the station. I think you filled up with bad gas.
 

·
Registered
Joined
·
1,637 Posts
I rode mine about 40mi the other day with the light blinking and about 10 with it on soild ended up puting in 4.9 gal when I filled her up.................mine started out getting about 36 mpg and is get better the more miles ( broke in ) it gets on it :D
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #11 ·
medic.... thanx.....

it was sputtering prior to getting to station.... like it was out... put 4.5+/- gals in while on kick stand (bike not level)

ran same or worse..hard to say now ..after fuel... i'm gonna pump out as much fuel as i can and replace it at another station...

news at 11...mjm
 

·
Registered
Joined
·
253 Posts
Check your fuel line it might be kinked and the bike is running ok under normal load but when you gas the sucker or load it up it could be running out of juice I doubt it was bad fuel 2 times in a row from 2 seperate staions but it could be
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #13 ·
not bad gas... replaced it and added injector cleaner... seems to just run on one bank.... it's going to the doctor this afternoon.. we should know soon... mjm
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #14 ·
just got back from the service dept drop off.... infared showed both pipes same heat range... tech went for a ride.... this is the scary part.... now mind you.. i have mentioned that this bike has gone down on power.. like from one moment to the next... i got off a m50 to ride the 109.... my 109 seems like the m50 right now... anyway.. the tech comes back and says he can't tell the diff... that's scary... it will rev out and all... just not like a 109...anyway.. i left the bike for a deeper look.... service manager mentioned the oil overfill issue.. i said that i had read about it here... we'll see what happens..
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #15 ·
tanx... looks like i might need it..lol.. it will work out ok... just need to keep on them...we will see how they do tommorrow... i just want my 109 back not my m50...lol...mjm
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #16 ·
long and short of it is they checked everything... oil level..yada yada.... changed the plugs ( they said they LOOKED fine)
and now it runs like it should..... i test rode it, but i was at the dealer with my truck... i'll go back fri afternoon and pick it up.... won't say that that was easy.. dropped off tues.. it's now thurs.. at least i get to ride this weekend!!!
 

·
Registered
Joined
·
1 Posts
I had the same exact problem with my M109R, turns out the fuel pumps were putting out 1/3 of the normap pressure.

I thought it was fast when I got it, HOLY CRAP!!! was I wrong...

Someone took my bike and replaced it with a rocket sled when the pumps were putting out 100%...

I switched off a Vulcan 1500, boy am I glad that I did! :cop:

- Fisch
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #18 ·
interestiing... did you check presure or have it checked???.. inquiring minds need to know....mjm
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #19 ·
we can relax now... picked up the bike last eve.... and took the long way home..... 80 mile ride .. now got close to 400.. i'll be back in for my 600 1st of the week....plug change did the trick... now i'm going to do the jsd mod.... thanks for all the input guys..... mjm
 
1 - 19 of 19 Posts
Top