M109 Rider Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
353 Posts
Discussion Starter #1
Maybe I am just being paranoid but after having the bike apart for the last two weeks, She is all back together and the tank seems to have a little up and down and side to side wiggle at the front. Not while riding but I can pick up on it in the garage I have taken it off and tried to get it to seat better but it is still there, Does anyone else have this issue?

JJ
 

·
Registered
Joined
·
2,185 Posts
make sure the rubber nubs are in place in the front of the tank where it sets and the bolt is tight. they do move around a bit that is normal
 

·
Registered
Joined
·
3,740 Posts
I was going to recommend as well you check that the round rubber mounting on the frame is there, and the tank is sitting on that... I've had mine just pop off and roll away 20 feet away while working on my bike. ... Pesky buggers! :evil:
 

·
Registered
Joined
·
54 Posts
I just had my tank off and almost lost those rubber bushings. When I had the tank off I put a dab of silicone in them and put them back on. They won't go anywhere now.
 

·
Registered
Joined
·
877 Posts
Maybe I am just being paranoid but after having the bike apart for the last two weeks, She is all back together and the tank seems to have a little up and down and side to side wiggle at the front. Not while riding but I can pick up on it in the garage I have taken it off and tried to get it to seat better but it is still there, Does anyone else have this issue?

JJ
ha thought same thing when put tank back on...
 
1 - 8 of 8 Posts
Top