M109 Rider Forums banner

1 - 15 of 15 Posts

·
Very Active Member
Joined
·
5,784 Posts
Discussion Starter · #1 ·
I ran some errands this morning, all in town, traffic etc. the last few places that I stopped at the bike was hesitant to start when i got back out. It would slow crank and maybe stop altogether then start the next time i hit it. Had to try a few times. Also died on me at the first stop sign this morning leaving the house( related or not?) Checked the battery when I got home and it seems ok, and is charging good when running. Checked the oil again. It almost seemed like the bik was getting too hot. Coolant level is fine though. The fan was on every time i killed the bike, until I switch the key off. It's 80º right now and i've been riding it in 90º weather for the last few weeks but i don't start and stop a lot. just to work and back.

Any ideas guys?
after letting the bike sit at home for 15 to 20 min. it started fine and i pulled it into the garage.
 

·
Very Active Member
Joined
·
5,784 Posts
Discussion Starter · #2 ·
hmm,...might be. i have caught myself doing that before, but i know at least one time i was hitting just the starter with my thumb and hand not even on the throttle.
 

·
Registered
Joined
·
1,676 Posts
I wish Suzuki put a temp gage on it...a small one next to the speedo would have been great. When you turn the key are you allowing the system to
do it's thing before you hit start button ?
 
G

·
Mine has done that too. Not very often though. It makes me worry that my battery is dying. I cut a bunch of wires when I disconnected my turn signals and I was afraid that the wires were touching and grounding out but it is too intermittant for that.
 

·
Registered
Joined
·
1,768 Posts
I wait for the bike to go through the spedo needle sweep and electric fuel pump whine. Sometimes I hit the starter before the fuel system is completed charged/pressurized and the bike will hesitate in starting. :bigthumbsup: :bigthumbsup: :bigthumbsup:
 

·
Registered
Joined
·
849 Posts
Sounds like a possible poor ground somewhere in the system M109er. As for rewiring toneout, a lot of things can go wrong afterwards, but normally if you've got a wire shorting out, it will take a fuse out.
Jer
 

·
Registered
Joined
·
93 Posts
mine does that some times...... i think this bike has decompression valves (electronic solenoids) on it , it seems to me like they don't always open... the starter wont turn this high comp engine over by its self..... just a thought
 

·
Registered
Joined
·
387 Posts
This happens from time to time with mine. 1300 miles so far. I think it has to do with the high compression. It happened when cold and hot. JOHN

Hope to be at Americade Friday and Saturday.
 

·
Registered
Joined
·
817 Posts
I've had this happen maybe half a dozen times. Almost always when the bike is fully warm. Hit the starter -- a little wheeze, and out. Hit it a second time and she'll fire up.

I also assumed it was an issue with compression valves not opening properly. With full compression, I don't think the starter motor can turn it over.
 

·
Registered
Joined
·
39 Posts
I cant figure it out mine will not start goes through all the motions but will not start. Had to bump it tonight caling dealer tomarrow
 

·
Registered
Joined
·
849 Posts
By goes through all the motions, do you mean it is cranking over? Did it start when you tried to bump start it?
Do your guages indicate CHEC?
Jer
 

·
Registered
Joined
·
1,398 Posts
ridehard said:
mine does that some times...... i think this bike has decompression valves (electronic solenoids) on it , it seems to me like they don't always open... the starter wont turn this high comp engine over by its self..... just a thought
now that you say that it could be i been having that problem every now and than and was started to get uneasy. i for got about how high this motor is thanx
 

·
Registered
Joined
·
135 Posts
had problems starting it today. Did a 45 minute ride and came back out to ride, it started to crank and would not start. I know I did not blip the throttle. On the second try I tried giving it a little gas and all it did was crank.. Let it sit for a few minutes and it started right up. What gives??
 
1 - 15 of 15 Posts
Top