M109 Rider Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey all,
I’m currently having a situation where there is a squeal coming from the left side of the transmission when downshifting hard or even letting off out of a hard accel. There doesn’t seem to be any clutch slippage when pulling hard. I also don’t think it’s the clutch itself because it’s coming from the opposite side of the case. I was thinking maybe it’s the clutch push rod spinning against the lever where the cable attaches?

First time I heard the noise was In the spring and the tubular nut for the clutch came loose.

anyone seem to have this issue before? I couldn’t find much info on it for this bike, but a similar issue on dirt bikes
 

·
Registered
2009 / VZR1800
Joined
·
3,706 Posts
Hey all,
I’m currently having a situation where there is a squeal coming from the left side of the transmission when downshifting hard or even letting off out of a hard accel. There doesn’t seem to be any clutch slippage when pulling hard. I also don’t think it’s the clutch itself because it’s coming from the opposite side of the case. I was thinking maybe it’s the clutch push rod spinning against the lever where the cable attaches?

First time I heard the noise was In the spring and the tubular nut for the clutch came loose.

anyone seem to have this issue before? I couldn’t find much info on it for this bike, but a similar issue on dirt bikes
Welcome to the board, I see this is your first post, but you joined while ago,...
I wish I was knowledgeable enough to help you but I am sure someone will
chime in soon or later, I have never read here about same problem..Have
you checked rotor stator spacing, its on the leftside and easy to check...
Just an amateurs thought.. Cheers 🍻
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I haven’t checked that but I will. Although I think if that was out it would produce a more constant noise. I wonder if the bearings on the clutch shaft are jammed up causing the whole shaft to spin briefly until the bearings free up. I should mention the bike is an 06 with only around 10,000 km.
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
23,086 Posts
I don't really have a good answer, and like thevili, I've never heard of one making a noise on downshift or decel. Other than chirping the tire, but I'm sure you would know it if it were doing that.

Is it a single squeal, like just for an instant, or does it do it for several seconds? When using the clutch is it just as the clutch engages or after it is fully engaged?

Welcome to the forum too!
 

·
Registered
Joined
·
3,581 Posts
If the noise is coming from the left side toward the rear of the engine, you might want to look at your secondary and universal.

BCS
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
It is only for an instant and probably about 3/4 engaged.
It all really depends on how aggressively the clutch lever is let out.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
That’s a good idea to check the secondary and universal. I never really considered it because it only happens on decel and not when pulling hard but I suppose you can load up that joint a lot more gearing down then the engine can apply when accelerating.
 

·
Registered
Joined
·
3,581 Posts
That’s a good idea to check the secondary and universal. I never really considered it because it only happens on decel and not when pulling hard but I suppose you can load up that joint a lot more gearing down then the engine can apply when accelerating.
Secondary issues are not that common, but have happened.
Drive shafts often come with inadequate grease and strip in the universal.

BCS
 

·
Registered
2006 Silver M109R
Joined
·
487 Posts
The bearing went bad in the secondary on mine at about 75k but that is not a squealing sound. Does your speedo go crazy every once in a while? Metal from the bearing gets on the sensor and makes it read all over the place.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
Nah the speedo is good to go. Only
Problem is the squeal. I’ll be pulling it apart here shortly to do my pre winter maintenance before storage and take a look at some parts. Just babying it right now to milk the last days out of riding season
 

·
Registered
Joined
·
55 Posts
The bearing went bad in the secondary on mine at about 75k but that is not a squealing sound. Does your speedo go crazy every once in a while? Metal from the bearing gets on the sensor and makes it read all over the place.
That is what my buddy noticed on the speedo on his new M109R project. The previous owner mentioned it had minor accident before being parked for a year. We're going to take a look at the bearings after we finish installing the suspension lift kits and skid plates on the Wrangler this weekend.
 
1 - 11 of 11 Posts
Top