M109 Rider Forums banner

1 - 6 of 6 Posts

·
Banned
Joined
·
1,218 Posts
Discussion Starter · #1 ·
I have an Uncle back in Ohio who bought one of the first 9's that hit the area. Anyway, he told me today that his 9 has begun to act up in second gear only-like shutting the key off and back on real fast. Local stealer told him that suzuki says that the computer sometimes sends a bad signal.

He pulled the power commander but still has the atre on, but still gets the 'hiccup' in second gear only. not sure of atre brand...

Anybody 9ner genius have a clue?

Thanks,..
 

·
Registered
Joined
·
2,446 Posts
I have an Uncle back in Ohio who bought one of the first 9's that hit the area. Anyway, he told me today that his 9 has begun to act up in second gear only-like shutting the key off and back on real fast. Local stealer told him that suzuki says that the computer sometimes sends a bad signal.

He pulled the power commander but still has the atre on, but still gets the 'hiccup' in second gear only. not sure of atre brand...

Anybody 9ner genius have a clue?

Thanks,..
Could be the ATRE, he could pull it and try. Also, sounds stupid, but check the kickstand spring. It is possible it could be bouncing and that would kill the engins for a split second. Try the ATRE first and most likely is the problem. JMO
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
22,864 Posts
Or it could be his second gear is going out, and it's jumping in and out of gear. Once the dogs start getting worn they will kick out.

Does it only do it under harder acceleration?
 

·
Banned
Joined
·
1,218 Posts
Discussion Starter · #4 ·
Or it could be his second gear is going out, and it's jumping in and out of gear. Once the dogs start getting worn they will kick out.

Does it only do it under harder acceleration?
He says its like hitting the kill switch off and on quickly. So its not tranny.

I also dont believe its the kickstand as it only happens in second gear.
 

·
Banned
Joined
·
1,218 Posts
Discussion Starter · #5 ·
Could be the ATRE, he could pull it and try. Also, sounds stupid, but check the kickstand spring. It is possible it could be bouncing and that would kill the engins for a split second. Try the ATRE first and most likely is the problem. JMO
Thanks futurR. I;m leaning towards the atre also.
 

·
Registered
Joined
·
35 Posts
did the tre fix it? I am experiencing something very similar and I'm praying its not the tranny :-\ I didn't have anything like this before I took it in for the fuel rail recall...hmmm would something like that require a change to my PCIII map?
 
1 - 6 of 6 Posts
Top