M109 Rider Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,425 Posts
Discussion Starter · #1 ·
Changed rear axle oil last night, used dealer's Bel-ray brand 80w-90, it's a red fluid (?),but looks & smells right otherwise. Only a few drops ''spil't'' during change. Filled to check-plug hole slightly less than level . Now,after riding & coming to a stop, I can plainly smell gear-lube! Not every time ,but several.Dang! Have 1100 miles, dealer supposedly did at 600. But some y'all said their lube looked bad news, so I had to do mine- looked o.k.There's no leaks showing anywhere. Is there a vent, I didn't find one. Just,WHERE the  :edit: could smell eminate?? :dontknow:
 

·
Registered
Joined
·
2,737 Posts
Gear oil has a very nasty distinct smell. It carries in the air like a freshly fertalized farmers field....
It's more likely it's not coming from the bike, and more likely it's on your clothes, or some on the seat, your jacket, hands, or some place like that. I doubt it could come from the rear end. Take a shower, ride again, then let us know. :joke:
 

·
Registered
Joined
·
1,425 Posts
Discussion Starter · #3 ·
Canuk, Idid, I did, I DID take a shower! But you are probably right otherwise. I'll see If ''aroma'' continues, I'm guessin' not, let you know if it does. Thanks for rational input!   :clap2:
 

·
Registered
Joined
·
1,552 Posts
ya probably just got some that dripped out while filling/draining. that rear hub can get pretty hot while out riding. the heat probably makes the any spilled fluid evaporate, so you smell it. i'd check your drain/fill plugs to make sure they are on really good. then just clean the whole hub again really well.
 

·
Registered
Joined
·
4,103 Posts
zookmon said:
Changed rear axle oil last night, used dealer's Bel-ray brand 80w-90, it's a red fluid (?),but looks & smells right otherwise. Only a few drops ''spil't'' during change. Filled to check-plug hole slightly less than level . Now,after riding & coming to a stop, I can plainly smell gear-lube! Not every time ,but several.Dang! Have 1100 miles, dealer supposedly did at 600. But some y'all said their lube looked bad news, so I had to do mine- looked o.k.There's no leaks showing anywhere. Is there a vent, I didn't find one. Just,WHERE the :edit: could smell eminate?? :dontknow:
good question about the vent, it has to have one but I have not seen the customary little chrome cap on top where most Honda's vent from. they will froth up there too and not always from overfilling but regular gear oil and cold weather along with the condensation formed inside with make it froth up. the fix is usually just going to synthetic gear oil. I need to look at the service manual for sure :dontknow:
 
1 - 6 of 6 Posts
Top