M109 Rider Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
Hey there guys.....

Just have a few questions about the rear cyclinder....my bike is now 27.000 km....i changed the oil 3300 km ago putting Motul 300 V 15W50.....it runs great with this oil.....it seems like another engine.......i made a trip in very very hot weather beeing like 43 deg. C during midday and i was riding sporty on the bike.....

When i accelerate it seems to sound something from the rear cyclinder....don`t know what it is or if i should worry....the bike runs great, and it gives no signs of something bad.....also at idle it seems to be a tickle sound from up of the cyclinder......the front one does not do like this......

Anybody had an idea?
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #3 ·
i didn`t do that so far.....it was supposed to at 24.000 km....it has now 27.000.....i was thinking about changing the oil with a fresh one......

is there a problem if i do like 1000 more km before adjusting the valves? does something wrong happen?

is that tickle from the valves?

did anyone had any problems when doing this check with the valves?

Thanks guys
 

·
Registered
Joined
·
1,722 Posts
do a valve adjustment its easy get the specs. from the shop manaual or on online, tank and airbox needs to come off for easy access, I checked mine when I was installing my pc, of course the gap was fine, but did it anyway. P.S. loose valves make sound. tight valves make damage :doorag::doorag:
 

·
Registered
Joined
·
1,492 Posts
Time for a valve adjustment is my guess. Sounds are hard, because we can't hear them.... But that's my guess.:dontknow:
I agree! It also could be the cam chain. It will make a lot of noise until it automatically tightens.
 
1 - 5 of 5 Posts
Top