M109 Rider Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3,308 Posts
Discussion Starter · #1 ·
Hey everyone,

I just tried to log in 4 times in a local chapter board and it kept kicking me out. It does show the welcome screen, and then i'm kicked back out.

I had to come to the main screen to log in successfully. This has been happening for the last few days.

Anyone also experiencing this??
 

·
Registered
Joined
·
4,485 Posts
yes this happens to me as well. i cant log in at work anymore, i used to be able to. and its not my works security not letting me...... i dont know what it is.:dontknow::dontknow::dontknow: pretty frustrating.......
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
22,940 Posts
So you go to the local board, and then log in? I've not tried doing that, but I can open any of the local boards once I'm logged in. I always log in from the main forum page.
 

·
Registered
Joined
·
3,308 Posts
Discussion Starter · #4 ·
I just tried logging in in about 6 different areas with the same results (booted back out).

On the 7th try, I checked "remember me", and it seemed to be successful.

Maybe Lamonster or one of the board mods should look into this.
 

·
Registered
Joined
·
3,308 Posts
Discussion Starter · #6 ·
No issues here.....:dontknow:....How 'd the hockey tourney-trip go???
lol, maybe they are just keeping the riff-raff out (me). The hockey tourney went great. My son plays A, and it was a AA tourney to kick off the season. After a rough start for the first game since they hadn't played any previous games, they ended up finishing in 3rd place. The weather sucked with a fair amount of rain, but thankfully we spent much of our down time enjoying a few wobbly pops in the hotel :bigthumbsup:

Oh yeah, I had a batch of "Magma" wings at the "One eyed lizard" in Cleveland. (I think that was what it was called, I was half cut at the time rolling out of the hotel shuttle bus, so sue me, lol!)
 

·
M109Riders Founder
Joined
·
8,014 Posts
Staying logged in is most likely a cookie problem.

  • make sure you're not blocking cookies
  • delete all cookies and temp files
  • close browser
  • open new browser and log back in.
I'll check one other setting too. Sometimes if you go from a www. url to no www. that will cause a problem.
 

·
Registered
Joined
·
8,311 Posts
A closet Cunucks fan...we did not know this:dontknow:..things will definitely change..:evil:This is Maple leaf country,no matter how lousy they are :barf:
 

·
Registered
Joined
·
3,308 Posts
Discussion Starter · #10 ·
Problem appears fixed. Whatever you changed seems to have corrected the problem. I made no settings changes on this end. Thanks Lamonster :bigthumbsup:
 

·
Registered
Joined
·
531 Posts
Kicked Out

Problem appears fixed. Whatever you changed seems to have corrected the problem. I made no settings changes on this end. Thanks Lamonster :bigthumbsup:
I guess I didn't pay Lamonster enough to keep you out......:joke::joke::joke:

:beer2:
Rig
 
1 - 12 of 12 Posts
Top