M109 Rider Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
645 Posts
Discussion Starter #1
For those in the know,if i have a bad connection at TPS I notice you get noresponse on throttle position readout.Mine has been like that since new three years ago.But always ran fine and better then stock.Just no throttle position read out in software or on led lights in commander.
Now as i look at the map in the software it dawns on me there are different fuel values for different RPM and throttle position.Now as I said before ,been running the PCIII USB for three years and no issues,but if I cannot see the throttle position vary with twisting the throttle,I would assume either can the PCIII>So is my map even being applied while driving???Always felt like it made a change when I tried different maps but the software seems to indicate it needs throttlepostion reading to apply the map fuel level as mapped.Would it just use the RPM as a guide to map the fuel delivery anyways?Anybody know the theary of operation of these units to answer this question.
 

·
Registered
Joined
·
87 Posts
Not usure if it'd add fuel without the throttle being monitored. I'm assuming you're watching the unit with the bike running to verify there's no throttle reading.

Are your TPS wires soldered or you using the scotch brand things?:tools:
 

·
Registered
Joined
·
645 Posts
Discussion Starter #3
yes they are not sodered and I will be doing that later to day.And yes while running no throttle position reading when applying throttle ,but i do get the rpm reading.I am just wondering if the throttle postion reading has anything to do with the maps programed fuel mapping.
It will be interesting once I solder the wires at the TPS how it runs and performs.
 

·
Registered
Joined
·
87 Posts
That's interesting, let me know what ya find out. Just installed & mapped mine today seems much smoother on the throttle transition & a smidge more torque on the low end. Not as drastic an improvemnt as Ivan's TRE but maybe whyen I give her some big air.:D
 

·
Registered
Joined
·
645 Posts
Discussion Starter #5
Well I solderedthe wiring into the tps harness to-day and fired her up and voila,Throttle postion was regestering no problem.But raining to day so the road test will have to wait.
 
1 - 5 of 5 Posts
Top