M109 Rider Forums banner
21 - 25 of 25 Posts

· Administrator
2008 M109R, 2016 FJR1300, 1999 VMax
Joined
·
6,058 Posts
  • Like
Reactions: StitchsLoft

· Radio Active Member
2007 Candy Sonoma Red
Joined
·
23,750 Posts
I will bring this to the attention of the developers.
Pete, the reason I thought it was a browser setting was because it did it to me. I have a Chromebook and had it set to go to dark setting at night so the screen wouldn't be so bright. The problem is the text on here isn't really black, it's a dark gray, or at least appears to be. So when the background went to dark, the dark gray text just blended in with it. The only thing that showed up clearly was anything that wasn't regular text, like the quotes in posts and links. Normally the dark setting changes normal text to a white/light yellow on a dark background.
 

· Administrator
2008 M109R, 2016 FJR1300, 1999 VMax
Joined
·
6,058 Posts
Pete, the reason I thought it was a browser setting was because it did it to me. I have a Chromebook and had it set to go to dark setting at night so the screen wouldn't be so bright. The problem is the text on here isn't really black, it's a dark gray, or at least appears to be. So when the background went to dark, the dark gray text just blended in with it. The only thing that showed up clearly was anything that wasn't regular text, like the quotes in posts and links. Normally the dark setting changes normal text to a white/light yellow on a dark background.
I still believe it is a bug with Xenforo's implementation of dark mode / handling of dark mode in the browser. I notified Verticalscope so they can look into it.
 
  • Like
Reactions: Zoom

· Registered
Joined
·
1,355 Posts
Going to put some effort into this years meet. Been way too long.
 
21 - 25 of 25 Posts
Top