M109 Rider Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
355 Posts
Discussion Starter · #1 ·
Here is my new rear end. I currently have halogens but I am changing to LED's so they can be running lihgts as well as signals. Also have them on front and will post pictures when the change is made.

 

·
Registered
Joined
·
355 Posts
Discussion Starter · #2 ·
trying again.....I hate this darn red X.

 

·
Registered
Joined
·
4,579 Posts
just remember to get red LEDs for the rear if you plan on using them as running lights.
 

·
Registered
Joined
·
355 Posts
Discussion Starter · #4 ·
Thanks for the directions and that is what I planned to do...now can you help a brother with the RED X? Doing things according to the post from Lamont but I am flunking "Picture Posting 101". Help me please!!!! :D :D

 

·
Registered
Joined
·
355 Posts
Discussion Starter · #6 ·
I hate losing so here goes another try

 

·
Registered
Joined
·
1,637 Posts
Is this it.........

 

·
Registered
Joined
·
1,637 Posts
and this one too :D :bigthumbsup:.........................



and its silver too..............got to love them silver ones :evil:
 

·
Registered
Joined
·
355 Posts
Discussion Starter · #10 ·
Ok so what do I have to do???? Those are my pics and I cant even post them!! Come on Bone help a brother out!!
 

·
Registered
Joined
·
355 Posts
Discussion Starter · #11 ·


why will the not work for me....do I need to change some setting on my computer or what???
 

·
Registered
Joined
·
1,637 Posts
I went to you picture link you had put in on of your post..................the brought up the big version of the pic and right clicked on it and brought up the properties the found the URL address and copied it.......then came back here and put in {img}in front of the address and

{/img} behind it, but you need to use [ ] these instead of {} these though to make it work, and there should be no spaces between the and the address :)
 

·
Registered
Joined
·
355 Posts
Discussion Starter · #13 ·
Did the same process just like the board states and as you did but something aint working right.
 

·
Registered
Joined
·
1,637 Posts
it should look like this ...........................................................................................................................................

{img}http://image1.frappr.com/pix1/i/20060719/8/d/e/8def0b2994cba8b25184d068960f15e10_large.jpg{/img}

when you are done ..........but like i said use [ ] instead of these { } that i had to use so i could show how it should look :D
 

·
Registered
Joined
·
355 Posts
Discussion Starter · #16 ·
That is cold Fyrman. But thanks for the compliments. What I didnt show was the little side mount for the inspection sticker that is required in Texas. It is really neat and I will take a picture and maybe Bonehead will help a brother out if I cant get them posted. I am ordering a kit to make all the lights running lights and signals...front and back. Didnt know that the Halogens didnt do that unless modified. Was gonna change to LED's but the kit is cheaper way to go. Red lenses on the back instead of clear or red bulb and should be good to go.
 

·
Registered
Joined
·
1,637 Posts
Bullie said:
I will take a picture and maybe Bonehead will help a brother out if I cant get them posted.Â
Just let me know if I can help :bigthumbsup:

ppridgen1 said:
Bullie,tell me but your pooch. Is it an american bull dog or what?
If its the dog that in the same series of pics that a Bull Mastiff :D

I will so have me a Mastiff one of these days.................was only around a couple of them when I was an ACO but loved both of them............ they are gentle giants , that so don't know their own strength 8)
 

·
Registered
Joined
·
166 Posts
Bullie said:
Did the same process just like the board states and as you did but something aint working right.
Start your post, open another browser window (personally I prefer Firefox), go to your pictures, right click your pic and click copy image location, click insert image in your post, put your cursor in the middle, right click and click paste,
, your done
 

·
Registered
Joined
·
355 Posts
Discussion Starter · #20 ·
Ok guys let's see....Cant use the halogens as running lights because they are single filament and must have a kit added to make them run all the time. They are great as signals and make the bike look good but I was going for more light at night and the guy who did them for me didnt get that information clearly so correcting that problem ASAP. Someone posted a picture on the site where they had small halogens as signals and large as running lights. I am going for running lights and signal with large ones and then the small ones will be running lights with a switch that I can turn off during the day and on at night. Waiting for a bracket to mount the smalls now. What do you think of my ideas and the present mods....not sensitive so be honest with me.

The picture posting thing is hit and miss for me cause if you look at my post on testing pictures I did it right and posted first mods but having trouble doing it again. Doing everything as instructed but it aint working so far. That drives me crazy cause others seem to have it down.

The dog is indeed a Bullmastiff. He is currently 3 yrs old and weighs about 120. He is smaller than some I have seen but he lives indoors so I am glad he is not much larger. He loves people as long as they arent messing with the family and he hates other dogs....ALL THE TIME. Strong as a bull and has a very high pain tolerance. Excellent dog for anyone who has the time to spend with them and the money or skill to train him. He hates the heat and they are said to be very vunerable to heat stroke because of short nose.....A/C is his best friend.
 
1 - 20 of 20 Posts
Top