M109 Rider Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter · #1 ·
I am looking for a little advice or a past posting to help me out with a cable rub. I installed a new set of risers with an extra inch of pullback. They mounted up great and look awesome. When I was all done I noticed when I turn the wheel to the right there is a cable rubbing. Has anyone experienced this that could point me in the right direction to save me some time. Thanks and I will post pics tomorrow evening.
 

·
Registered
Joined
·
6,343 Posts
Well the first problem is that when you put it back together, you used a "Wheel" instead of Handle Bars.

:D
 

·
Registered
Joined
·
492 Posts
:bigthumbsup: Yep, with the stock clutch cable just re-route it. When I first did the 1" risers with stock clutch cable, I went as far as disconnecting all three cables, removing the guide cage, under the top tree, re-routing the clutch cable to the rear of radiator mounts, and outside the motor mount. Had plenty of room to twist the bars.(also made the clutch pull smoother). Some riders have re-routed cables to rear of top tree. Be careful with the throttle cables, to give 'em enough play so that when at full right, you can twist it open, let go, and it returns all the way. I'm one of the odd one's here that loves my Barnnett 3" over cables. :D So pull the tank, covers, and shroud, and go for it. There used to be a video on the KewlMetal site about this. Actually found a use for the cheep @$$ 12mm open end in the tool kit, (fits well at throttle body end of cables).
Ride On.......RRH.........:doorag:

ps: grease that clutch cable ends(ferrels)
 

·
Registered
Joined
·
2,185 Posts
I am looking for a little advice or a past posting to help me out with a cable rub. I installed a new set of risers with an extra inch of pullback. They mounted up great and look awesome. When I was all done I noticed when I turn the wheel to the right there is a cable rubbing. Has anyone experienced this that could point me in the right direction to save me some time. Thanks and I will post pics tomorrow evening.
here read this http://www.m109riders.com/forums/showthread.php?t=111581&highlight=reroute+cables pm me if you have any more questions and i can help you out
 
1 - 5 of 5 Posts
Top