M109 Rider Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
After riding about 5 miles or so the inside of my exhaust glows red from the heat, is that normal. I have scorpion tips. Thanks Guys
 

·
Registered
Joined
·
1,947 Posts
NO! You are running too lean for some reason.

Those that have these tips, please comment. Do you have to run a power commander with them??
 

·
Registered
Joined
·
6,984 Posts
Where is the pipe glowing red? At the headers or farther back? If it is glowing past the head pipes, I agree that it sounds like you are running lean.
 

·
Radio Active Member
Joined
·
27,670 Posts
NO! You are running too lean for some reason.

Those that have these tips, please comment. Do you have to run a power commander with them??
:agree::agree::agree::agree:

Where is the pipe glowing red? At the headers or farther back? If it is glowing past the head pipes, I agree that it sounds like you are running lean.
Bobby, none of the pipe should be glowing red. :eek: :eek:
 

·
Registered
Joined
·
6,402 Posts
All you did was put the tips on, or did you also do any other mods? There is no way you should be glowing red at the tip, or even the head pipe for that matter.
 

·
Registered
Joined
·
1,722 Posts
too lean, period :bigthumbsup:
 

·
Registered
Joined
·
300 Posts
i run scorpin tips/ without any computer mods and they dont do none of that fancy magic! did you put after market intakes on? then you would need a programmer!!!
 

·
Registered
Joined
·
275 Posts
After riding about 5 miles or so the inside of my exhaust glows red from the heat, is that normal. I have scorpion tips. Thanks Guys
The pipes on my v star became so hot it started discoloring the chrome and it was one of the spark plugs that were not firing properly. You might want to check the plugs.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #15 ·
All you did was put the tips on, or did you also do any other mods? There is no way you should be glowing red at the tip, or even the head pipe for that matter.
Hi, they are glowing at the middle of the exhaust, about where the mufflers are, I have a tfi, had it for about 8 months.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #16 ·
i run scorpin tips/ without any computer mods and they dont do none of that fancy magic! did you put after market intakes on? then you would need a programmer!!!
Hi Bud, I do have a tfi and r+d intakes but have been running this for 8 months.
 

·
Registered
Joined
·
1,947 Posts

·
Registered
Joined
·
6,402 Posts
Hi, they are glowing at the middle of the exhaust, about where the mufflers are, I have a tfi, had it for about 8 months.
Do you have a way to check and make sure your tfi is working right? the Fi2000r has a self check on it. That is the first thing. If it was one pipe then I would think you are having an issue with one plug or one cylinder but it sounds like 2 cylinders. Try removing the tfi altogether and do the same trip. It should be fine for that little riding but that can eliminate that out of the equation.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #20 ·
Do you have a way to check and make sure your tfi is working right? the Fi2000r has a self check on it. That is the first thing. If it was one pipe then I would think you are having an issue with one plug or one cylinder but it sounds like 2 cylinders. Try removing the tfi altogether and do the same trip. It should be fine for that little riding but that can eliminate that out of the equation.
Will try that thanks bud.
 
1 - 20 of 29 Posts
Top