M109 Rider Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5,551 Posts
Discussion Starter · #1 ·
I am having problems with my 9 not showing the correct gear while up or down shifting. I have the GIpro W/ATRE installed and sometimes it will show the right gear, but it is not at all consistent. If I install one of those Shift Star devices like the ones sold by DLP with that resolve the issue? If not, what can I do to fix this problem?

Please let me know...anyone.

Thanks.
 

·
Registered
Joined
·
2,446 Posts
I am having problems with my 9 not showing the correct gear while up or down shifting. I have the GIpro W/ATRE installed and sometimes it will show the right gear, but it is not at all consistent. If I install one of those Shift Star devices like the ones sold by DLP with that resolve the issue? If not, what can I do to fix this problem?

Please let me know...anyone.

Thanks.
No, that would not solve your problem. I believe you need to run through the auto program again so it can re-learn your gear position. It cna be off from time to time, but not a normal thing at all. Mine is probably 99.5% correct.
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
22,867 Posts
Try re-routing your cable. I had the same issue with mine and even after doing the auto learn procedure a couple times it still wasn't consistent. Especially when in 1st, it wanted to show 2nd most of the time. And once in a while it would switch between 3rd and 4th. I emailed Healtech and they said it could be picking up interference. I routed the cable paying particular attention to stay away from the coil wires and major wiring harness, and it mostly cured the problem. Mine is accurate about like futurR's is, maybe 99.5% of the time.
 

·
Registered
Joined
·
4,890 Posts
the shift star has nothing to do with the gipro. your unit might be going bad and be in need of replacement. i haven't heard of one going bad yet, but there is always a first time.

follow future's and zoom's suggestions first but if that doesn't help, try calling the manufacturer and ask about a warranty replacement. :dontknow:
 

·
Banned
Joined
·
2,524 Posts
I am having problems with my 9 not showing the correct gear while up or down shifting. I have the GIpro W/ATRE installed and sometimes it will show the right gear, but it is not at all consistent. If I install one of those Shift Star devices like the ones sold by DLP with that resolve the issue? If not, what can I do to fix this problem?

Please let me know...anyone.

Thanks.
Mine does that sometimes:dontknow: Number 6 was showing the other day im like wtf, Overdrive !

and when in 2nd gear and go to change to 3rd and 2 will stay on but clearly it is in 3rd. Least of my worries .
 
1 - 5 of 5 Posts
Top