M109 Rider Forums banner
1 - 20 of 38 Posts
G

·
Discussion Starter · #1 ·
Here is the proof the mod works.

The bike does do 150.7 miles per hour on the dyno, not that you can do that on a track or the road but it does it. Time to 150 on the Dyno is 7 seconds from 60 roll. Again that is not to say that you can do that in the wind or on the road. But the mod works, HP and Torque are in 5 the gear which was the best over 4 and 3. It is rich after 4500 RPM's, so it will get better with correct fuel processor.

For what its worth.









Let the trolls start babbeling now.Â
 
G

·
Discussion Starter · #3 ·
This was run with open air, meaning no box at all just the down tube that goes under the tank.

I made another post on the air-kit progress.

RAW_TAZ
 

·
Registered
Joined
·
1,215 Posts
raw_taz said:
This was run with open air, meaning no box at all just the down tube that goes under the tank.

I made another post on the air-kit progress.

RAW_TAZ
What were the numbers like in 4th, just curious about the mod and how it compared to my dyno without the mod. Of course I don't have the open air box either.
 
G

·
Discussion Starter · #5 ·
vtxoak said:
What were the numbers like in 4th, just curious about the mod and how it compared to my dyno without the mod. Of course I don't have the open air box either.
It was like 118 and 105, not off by much. 3rd was the also very close 115 103 or something I did not print out the 3 and 4 graphs.

There was another post on here on dyno in 3 that was like 88 or 90 was that yours?

RAW_TAZ
 

·
Registered
Joined
·
1,215 Posts
raw_taz said:
It was like 118 and 105, not off by much. 3rd was the also very close 115 103 or something I did not print out the 3 and 4 graphs.

There was another post on here on dyno in 3 that was like 88 or 90 was that yours?

RAW_TAZ
No mine all stock was around 104 hp and 95 torque
 
G

·
Discussion Starter · #8 ·
L-Train said:
Speaking of those good numbers. What was your break in procedure Taz?
RIDE IT LIKE YOU STOLE IT!!!!!

I ride very NORMAL for 20 or 30 miles half on the Wiz way. When it is warm I throttle the piss out of for a bit and then cruise till it is cool and put it away. The next ride I throttle it hard acceleration and cruise up and down 65 to 80, I have done this with all of my vehicles. Third ride it is all out, no mercy, spank it.

I have read that the rings won't seat properly if you don't load them with hard acceleration. I really never follow the manufactures recommendation other than to get the service done.

Always run Synthetic Oil after the break-in.
 
G

·
Discussion Starter · #10 ·
sledzep01 said:
Raw_Taz
Are you running stock pipes in the charts above? If not what are you running?

Sledzep
Stock other than 4 3/8 holes in the outer ring of the baffle.

And first charts from old post was totaly stock
 

·
Registered
Joined
·
752 Posts
Perfect!

That is almost exactly the way I broke mine in. It's a modified version of Rob Muzzy's break in for his race bikes. Big article on it in Sportrider in 96 or 98 I think.

Anyway I hope mine puts up similar numbers with it's similar break in.

Thanks for the info.

raw_taz said:
RIDE IT LIKE YOU STOLE IT!!!!!

I ride very NORMAL for 20 or 30 miles half on the Wiz way. When it is warm I throttle the piss out of for a bit and then cruise till it is cool and put it away. The next ride I throttle it hard acceleration and cruise up and down 65 to 80, I have done this with all of my vehicles. Third ride it is all out, no mercy, spank it.

I have read that the rings won't seat properly if you don't load them with hard acceleration. I really never follow the manufactures recommendation other than to get the service done.

Always run Synthetic Oil after the break-in.
 

·
Registered
Joined
·
3,121 Posts
raw_taz said:
Stock other than 4 3/8 holes in the outer ring of the baffle.

And first charts from old post was totaly stock
WOW and No F200 or whatever?? thats good power! (but yes to the top speed/timing mod...

I LIKE IT!! :hot: :hot: :hot:
 

·
Registered
Joined
·
2,737 Posts
raw_taz said:
It was like 118 and 105, not off by much. 3rd was the also very close 115 103 or something I did not print out the 3 and 4 graphs.

There was another post on here on dyno in 3 that was like 88 or 90 was that yours?

RAW_TAZ
That was mine. 98.7 HP and 88 Torque. Corrected, run in 3rd gear. Stock everything, air box's on.
After reading a few threads, I assumed it was due to the dyno guy running it in third. Now since you got 115 HP and 103 Torque in third, I can only hope something was wrong with his dyno. I don't want to think I have the only M109R out there with a SKIRT.....
Is it possible the dyno is off? I don't know how they work. Anyone know of a dyno I can take it to for a re-test in Bellingham.
 

·
Registered
Joined
·
108 Posts
raw_taz said:
This was run with open air, meaning no box at all just the down tube that goes under the tank.

I made another post on the air-kit progress.

RAW_TAZ
Taz was that wheel hp of 120 if so wow,it must be really hopping at the crank!!
 

·
Registered
Joined
·
181 Posts
raw_taz said:
I have read that the rings won't seat properly if you don't load them with hard acceleration. I really never follow the manufactures recommendation other than to get the service done. Always run Synthetic Oil after the break-in.
Good write up Taz........Thanks. I certainly don't profess to be an expert at breaking in a V-Twin engine, but I've been breaking in the motor on my 109 like I do my sportbikes. I too, understand that in order for the rings to seat properly you need to load them when you ride, not just hit the highway and run it at the same speed in top gear. So, I run the motor up and down for the first 500 miles. I also switch to full synth at the first oil change.

Also, initially I just run the motor through some heat cycles while it's in the garage.
 
G

·
Discussion Starter · #17 ·
Canuk said:
That was mine. 98.7 HP and 88 Torque. Corrected, run in 3rd gear. Stock everything, air box's on.
After reading a few threads, I assumed it was due to the dyno guy running it in third. Now since you got 115 HP and 103 Torque in third, I can only hope something was wrong with his dyno. I don't want to think I have the only M109R out there with a SKIRT.....
Is it possible the dyno is off? I don't know how they work. Anyone know of a dyno I can take it to for a re-test in Bellingham.
I doubt that the Dyno was off, if you have not done the maniac mod then it was correct.

Here is the maniac mod I have these if you are interested

http://www.efiledrawer.com/public/m109r_ecm_Access.pdf
 
G

·
Discussion Starter · #18 ·
mnmsnowbeast said:
Taz was that wheel hp of 120 if so wow,it must be really hopping at the crank!!
That is wheel hp. I am in AZ, the dry air is somewhat of a cheat when it comes to the DYNO and numbers. Air sucks up the fuel at 5 to 8% humidity.

RAW_TAZ
 

·
Registered
Joined
·
1,015 Posts
If you ever take it back, I'd love to know 0-top speed time. :)

Damn...y'all are gonna get me divorced yet. I want one of these so bad now...
 

·
Registered
Joined
·
240 Posts
Interesting that it's rich over 4500, again just like the gsxrs.
Also interesting it ran an 11.60ET for MCN fully corked up, by now being able to hit 7400 in every gear instead of 6200, ie your exact shift points during the run, I cant even imagine what that can do for the ET and trap speed.

TAZ you been doin good man, wanna thank you for blazing the trail forward.
Also, I was talkin with a parts distributor around my way that gave thunder a bad rap,
told me dont expect to see those tornadoes for the 109 anytime soon.
I was wondering if you would be willing to secure me one of the first if not the first set when they go into production
since your connected? If it's a hassle no problem, just wanted to run it by you.
 
1 - 20 of 38 Posts
Top