M109 Rider Forums banner
1 - 15 of 15 Posts

·
M109Riders Founder
Joined
·
8,014 Posts
Discussion Starter · #1 ·
Got on yesterday about the same time and all was well. Went to get back on at 6am and I couldn't. :verymad: Spent all day yesterday with my ISP trying to figure it out and never did. I learned a whole lot about IP's and my settings but never could get www.M109Riders.com to come up. :swear: :realmad: :dontknow:

Surfed every site that talked about this bike and I got to say this site has more information on it in a day then all the sites put together that have ever posted anything about the 109. :doorag:

Glad to see that it looks like all was well. I even rode to town to one of those free WIFI places and still couldn't connect. :verymad:
24 hours without M109Riders just plain sucks. :eek: Glad to be back. You miss me? :D
 

·
Registered
Joined
·
572 Posts
Well, it seems as if the routing tables out there are a little screwed up... as earlier I was talking to a few people on this site over messenger... and they could access it, but like yourself, I was not able to access it either...

Strange though how I could ping the server... and it was replying... yet trying to access the site... was not able to...

It was really strange, to be honest... but glad I am back on now and able to surf!

I guess it was God's way of telling me to go have a life today, and get off this board for once in a blue moon...

Awesome site you have here, totally the best of all the ones I have seen... learned SO MUCH thanks to all of you!

:)
 

·
M109Riders Founder
Joined
·
8,014 Posts
Discussion Starter · #3 ·
BigBen said:
Well, it seems as if the routing tables out there are a little screwed up... as earlier I was talking to a few people on this site over messenger... and they could access it, but like yourself, I was not able to access it either...

Strange though how I could ping the server... and it was replying... yet trying to access the site... was not able to...

It was really strange, to be honest... but glad I am back on now and able to surf!

I guess it was God's way of telling me to go have a life today, and get off this board for once in a blue moon...

Awesome site you have here, totally the best of all the ones I have seen... learned SO MUCH thanks to all of you!

:)
Yep :dontknow:

Tracing route to www.m109riders.com [64.151.226.146]

over a maximum of 30 hops:

1 * * * Request timed out.

2 15 ms 12 ms * 68-170-184-1.atlaga.adelphia.net [68.170.184.1]

3 14 ms 12 ms * 24.48.8.33

4 12 ms 13 ms * 67-22-121-117.atlaga.adelphia.net [67.22.121.117]

5 33 ms 35 ms * 67.22.123.165

6 35 ms 35 ms * a2-00-00-00.a1.atl90.adelphiacom.net [66.109.14.221]

7 36 ms 64 ms 34 ms ae-1-0.c0.atl90.twc-core.net [66.109.1.197]

8 56 ms 54 ms 58 ms as-0-0.c1.dfw91.twc-core.net [66.109.0.17]

9 55 ms 55 ms 55 ms ae-1-0.p0.dfw91.twc-core.net [66.109.3.78]

10 57 ms 57 ms 54 ms ge-2-0-0.r01.dllstx09.us.bb.verio.net [206.223.118.12]

11 57 ms 57 ms 54 ms p16-0-1-0.r20.dllstx09.us.bb.gin.ntt.net [129.250.2.184]

12 60 ms 55 ms 57 ms ae-0.r21.dllstx09.us.bb.gin.ntt.net [129.250.2.59]

13 100 ms 99 ms 98 ms p64-0-0-0.r20.snjsca04.us.bb.gin.ntt.net [129.250.3.152]

14 114 ms 111 ms 110 ms p64-2-0-0.r21.mlpsca01.us.bb.gin.ntt.net [129.250.3.42]

15 116 ms 115 ms 125 ms p64-0-0-0.r20.sttlwa01.us.bb.gin.ntt.net [129.250.4.22]

16 145 ms 118 ms 114 ms xe-3-1.r00.sttlwa01.us.bb.gin.ntt.net [129.250.2.205]

17 134 ms 134 ms 132 ms ge-1-1.r00.sttlwa01.us.ce.gin.ntt.net [198.104.203.186]

18 135 ms 135 ms 134 ms host-65-61-192-161.in2net.com [65.61.192.161]

19 126 ms 124 ms 126 ms host-65-61-192-178.in2net.com [65.61.192.178]

20 137 ms 121 ms 133 ms host-64-151-226-146.in2net.com [64.151.226.146]

Trace complete.
 

·
Registered
Joined
·
572 Posts
Looks like you are hosting through in2net from what I can see of your traceroute...

Wonder if someone tried a DOS attack on the site earlier today... some of us could access it, while others were not able to...

Strange...
 

·
Registered
Joined
·
190 Posts
Glad you're back also Bro!  Yea, we missed you, although I'm really grateful you were available yesterday evening when I needed you  :bigthumbsup: .  I sent you a PM....not sure if you yet had a chance to  :read: .  Let me know after you do.  This is an awesome site - I'm actually starting to feel like I know what I'm doing when I tackle a mod on my bike.  I've already done things I never would have been able to do without all the knowledge that is shared here.  Thanks for a great site   :clap2: :bow:
 

·
Registered
Joined
·
1,637 Posts
Yeah that would suck!!!.................I'd be having withdraws :p
 
G

·
Up here in PA we were getting in just fine. I got an e-mail from another member in Florida asking me if I was gaining access and I checked in and I was. Weird. Of course up here in PA they use SILVER cabling for the internet and everyone knows that SILVER wiring, just like the SILVER 109's are quicker. :joke: :joke:
 

·
Registered
Joined
·
844 Posts
LAMONT: For your information -- when I couldn't get on the M109 site, I tried to go to DirectLine Parts (just to see what was happening). I couldn't get onto the DirectLine site either -- but I could get other sites. (?)
 

·
Registered
Joined
·
3,121 Posts
Bruno said:
Up here in PA we were getting in just fine. I got an e-mail from another member in Florida asking me if I was gaining access and I checked in and I was. Weird. Of course up here in PA they use SILVER cabling for the internet and everyone knows that SILVER wiring, just like the SILVER 109's are quicker. :joke: :joke:
thats true that silver is faster..... than most. But its just the access rd to the Burple light we surf here....

Sledzep
 

·
Registered
Joined
·
516 Posts
Hell yes we missed you bro, I was wondering what was up since no matter what I tried I could not connect from ANY of the 3 computers we have at home. Glad to have you back. :bigthumbsup:
 

·
Registered
Joined
·
572 Posts
Those dual wan links are awesome.... have had fun setting them up... two ISPs going to one server... when things are great, it combines them... when one fails... it auto fails over, and makes sure that DNS still works and everything else... awesome stuff!

:)
 
1 - 15 of 15 Posts
Top