M109 Rider Forums banner

1 - 20 of 75 Posts
G

·
Discussion Starter · #1 · (Edited)
This thing is really bugging me, so I wanted to see if you guys might be able to answer some questions if you would.

So those who have or have not had broken cables --

Have you experienced a broken cable?
Is/was your free play correct?
Lube/maintain?
If it has broken, mileage?
% stop and go?
Do you sit at red lights in gear or in neutral?


If I see a ton of yes's on the first three, I am gonna make this a reg maintenance item to replace. The last two depending, I'll call it usage. I'll start.
 
G

·
Discussion Starter · #2 · (Edited)
Have you experienced a broken cable? No, 5200 miles and counting
Is/was your free play correct? Yes, checked weekly
Lube/maintain? Yes, once, 5K
If it has broken, mileage? N/A
% stop and go? 25%
Do you sit at red lights in gear or in neutral? Neutral
 

·
Registered
Joined
·
3,719 Posts
I have 19,000 on my original cable...I clean and lube the ends periodically...very periodically :D I check the adjustment weekly and have a little more then the required freeplay at all times...sometimes I think it's too much but it works correctly...I sit at lights in gear all the time. I have had a spare for over 10,000 miles and I'm always thinking on replacing it...and still thinking.
Oh my driving is mixed highway and city on a daily basis.
 

·
Registered
Joined
·
5,843 Posts
Just at 15,000 miles with original cable, and no sign of breaking at this point. I use winter time to do a real good check over, while doing any mods I might have waiting. And so once a year is normal for me. Preventative maintenance is the name-of-the-game, do it and you'll prevent headaches later.

Take off center engine cover on the left, loosen the cable entirely and remove from both upper and lower connecting points, hold upper cable vertical and pour some lube down until it shows at the bottom. I use a special lube available at most shops that has a needle tip that goes right into the cable. Do this once a year. I also make sure I have at least two quarters of clearance between the lever and the mount when adjusted properly. I like at least 1/2" at the ball end of the lever. Then when I ride it, I make sure there is still some freeplay when accelerating, to me that is the most important part, freeplay while accelerating, if you ain't got it, it's too tight.

I do about 70/30 stop-and-go / freeway. I put it in neutral if I expect to sit there for awhile. If its just a stop sign, leave it in gear.
 

·
Registered
Joined
·
378 Posts
Special lube

I use a special lube available at most shops that has a needle tip

what is this called and were can i get it a pic would be nice.
 

·
Registered
Joined
·
927 Posts
18000 on original cable....no lube yet. Good slack in cable. Haven't adjusted it since I got it. I do a lot of city driving and stay in gear the majority of time at stop lights unless I see quite a few cars behind me in both lanes. I think my shop set it up well before I took it. Ive only had mine12months this month.
 
G

·
Discussion Starter · #7 ·
18000 on original cable....no lube yet. Good slack in cable. Haven't adjusted it since I got it. I do a lot of city driving and stay in gear the majority of time at stop lights unless I see quite a few cars behind me in both lanes. I think my shop set it up well before I took it. Ive only had mine12months this month.
Keep em comin'! I am feeling better about this cable thing, but not too overconfident! :D
 

·
Registered
Joined
·
397 Posts
Bought my 9 used with 3300 on it. Had a Barnett on it. have not adjusted or lubed in 2 yrs, no sign of it breaking, and have put at least 16K on it. Sit in gear most of the time when stopped, 75/25 highway vs city
 

·
Registered
Joined
·
2,459 Posts
stock cable, (have not re-routed)
almost 10,000 miles
never lubed but check free play frequently
mixed city/highway driving
always keep in gear at lights (might have to get out of trouble)
bought new in 2008 (08 modle)

fastest color (black)
 

·
Registered
Joined
·
711 Posts
19,000+ miles on the original cable, quite a bit of slack at the lever end, no lubrication. Keep it in gear at most stops, no issues, no signs of failure.
 

·
Registered
Joined
·
4,107 Posts
Just over 27,000 miles with the original cable. I have the cable adjusted and lubed at every oil change by the dealer. This happens at the recommended 3,500 mile intervals.
 

·
Registered
Joined
·
214 Posts
I have 13000 never lubed it, I adjusted it when I put my risers on.
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
22,865 Posts
Have you experienced a broken cable? No, 3,000 miles on stock cable and 19,000 on Barnett cable.
Is/was your free play correct? Yes, I keep it loose.
Lube/maintain? Yes, about once a month I check the upper end and lube, the bottom every 2-3 months.
If it has broken, mileage?
% stop and go? Mostly go, and shift a lot w/o using the clutch, or use it very lightly.
Do you sit at red lights in gear or in neutral? In Gear
 

·
Registered
Joined
·
317 Posts
you may noticed when you ride, if you have a free play as advised by some people here the free play disappears when you load your engine and cable is tight then. I have mine a bit more then required as when I ride I still feel a that gap.
Besides, one other suggestion to all of you. I turned down (push down) my both levers a bit downward as I had a fatigue and muscle spasm in my left elbow so called
the "tennis elbow". Now is much better. It was positioned to hi and my handle grabbing was upward, not natural.

cheers
 

·
Registered
Joined
·
40 Posts
41,000 miles. Original cable. Lube both ends at oil changes or more often depending on the amount of rain I've been in. Check the adjustment, but rarely change it. I usually hold the clutch in at stops. Combination stop-go depending on the traffic--but mostly go. 80 miles per day!
 

·
Registered
Joined
·
735 Posts
Have you experienced a broken cable? Y x2 1 stock and 1 Barnett +3 with stock bar and risers. (Overly helpful tech at dealership adjusted the Barnett cable I forgot to put it back a few thousand miles later cable snapped)

Is/was your free play correct? yes

Lube/maintain? check and lube every 4K, nothing on the Barnett

If it has broken, mileage? 15K& 20K
% stop and go? 50/50
Do you sit at red lights in gear or in neutral? depends, in gear if traffic is behind me, in neutral if i'm all alone
 

·
Registered
Joined
·
5,843 Posts
I use a special lube available at most shops that has a needle tip

what is this called and were can i get it a pic would be nice.
Here ya go, see top photo.Dri Slide Multi Purpose Lubricant

A second source.

Hell, just type dri slide into your google or yahoo and hit enter, you will get plenty of hits. Most motorcycle shops should stock this, as it is intended for cable lubrication. I have found it at Cycle Gear before.
 

·
Registered
Joined
·
423 Posts
I dont think lack of freeplay is really an issue. If its too tight its just going to engage the clutch a little, not like its pulling the cable against a stop or anything. I would think sitting with the clutch fully engaged for periods of time is more stress on the cable than not having freeplay. Also, not sure about others but when mine broke it broke at the solder joint at the end of the cable, in that case, it wouldnt matter if it was lubed or dry as that part is not in the housing where it would get lubed. I believe it is just a bad cable good cable thing and lubing is just good for feel. I dont see how being dry could cause enough extra resistance to snap a cable when you think about how much resistance there is just from the clutch springs. I guess if it was old and dry enough it could wear out enough threads to snap, but it seems like most snap right at the nipple where there is no direct contact with the housing. Just my thoughts, Im sure I will get some replys on this :D
 

·
Registered
Joined
·
423 Posts
Have you experienced a broken cable? Yes
Is/was your free play correct? by my standards yes, by the manual and others no
Lube/maintain? dunno just bought the bike
If it has broken, mileage? 12,500
% stop and go? Mostly city but not bad stop and go
Do you sit at red lights in gear or in neutral? in neutral no clutch (downshift through 2nd then N)
 
1 - 20 of 75 Posts
Top