M109 Rider Forums banner

1 - 19 of 19 Posts
G

·
Discussion Starter · #1 ·
I want to put a set of white lights on my bike, but I dont know where to put them so that they wont melt... I know these things get pretty hot...

Anyone put a light kit on? where did you put the pods/strips?
 

·
Registered
Joined
·
890 Posts
There are several LED mods on here...try a search for LED's or lights...something should pop up. Good luck...let us see your finished mod!

Devilish
 

·
Registered
Joined
·
721 Posts
I have two pods, blue....
One on each side above the salad bowls and tucked just under/inside the edge of the tank.

They throw blue light very nicely onto the chrome stuff which reflects onto other chrome stuff : )

Cost me 20 bucks... not LED though, I cant afford LED :redfaced:
 

·
Very Active Member
Joined
·
5,784 Posts
BTW the LED's shouldn't get hot unless they are being "overdriven" for max brightness. Another interesting fact.....they won't attract bugs like traditional lights because they don't give off UV rays. i wonder if you had LED headlights ,would your bike still get covered with bugs at night?
 
G

·
Discussion Starter · #7 ·
I know that LEDs dont heat up much... I meant heat from our engines... I dont want to melt the plastic around the lights...
 

·
Registered
Joined
·
158 Posts
ppridgen1 said:
I put on the eight pod wizzard light set with remote control mode switches on two key chain remotes.e-z install and you can choose between 7 colors and 3 speeds of flashing modes and a feature that binks the pods on and off as the change colors each time! from custom dynamics....check them out
http://www.customdynamics.com/wizard_lights_color_changing_led_accent_lights.htm
thanks Perry :D just got a set can't wait to try them out.

BlkM109r said:
BTW the LED's shouldn't get hot unless they are being "overdriven" for max brightness. Another interesting fact.....they won't attract bugs like traditional lights because they don't give off UV rays. i wonder if you had LED headlights ,would your bike still get covered with bugs at night?
WOW :eek: I didn't know there where UV rays with the front light, it makes since but I never really thought about it :bigthumbsup: now I have no need to go in for a tan all I have to do is stand in front of my bike :joke: :joke: so if you see a big guy on the side of the road staring at the front light that would be me trying to get a tan :joke: :joke:
 

·
Registered
Joined
·
1,063 Posts
I installed LED's about a month ago. I had them done by Lite Em Up in Olathe Ks, that is a dealership of www.boogielights.com.

I have one light (quad, 4 little lights in a cluster) mounted at the front of the tank, adjacent to the top of the radiator cowl. I have a quad under the rear of the breather cover. I have a quad under the rear of the tank just in front of the seat. These lights reflect off of the chrome of the engine very well. I have even thought about getting some type of chrome toe caps for my boots to reflect the light.

I also put lights under the rear fender, toward the back, which creates a really nice ground effect look. the whole rear end of the bike glows.

All of the lights I used are blue, on my Burple Baby. It is all tied into a nice on/off switch mounted on the side of my ignition.

Having it done, worth the price to have a warranty and someone trained to do it. It ran me $250
 

·
Registered
Joined
·
26 Posts
I made my own kit from ebay parts, still waiting on the final strips and the wireless remote control. They do not change colors, but are about a third of the price of those kits from boogie... expect a writeup soon :bigthumbsup:


 

·
Registered
Joined
·
400 Posts
OK...I'm gonna try for help here, while I research the net.  I just put on the rear turn signals and still 'no go'.    I have the 'always on' lights up front....but when I turn either left or right.....i get a quick flash....then nothing from up front or rear.....front stays lit and rear extinquished.  If there is a motorcycle wiring NINJA out there....I'd appreciate some helpful advice.

I have Show Chrome LED turn signals with two leads coming out of the sealed lights....red and black.

My M109 has three leads.....a black, a green and black with a white stripe.

from what I can figure out.....the solid black is for 'left' and the green is for 'right'....the black with white stripe.....power on all the time.... 

if I take off the black with white stripe........I get turn signals but 'rapid flashing' in the rear....and only a few LED up front 

ANY ADVICE???? 
this time.......I haven't put everything back together.....until it's right!!

thanks for any help.....

Frank 
 

·
Registered
Joined
·
1,015 Posts
Binary-speed said:
thanks Perry :D just got a set can't wait to try them out.

WOW :eek: I didn't know there where UV rays with the front light, it makes since but I never really thought about it :bigthumbsup: now I have no need to go in for a tan all I have to do is stand in front of my bike :joke: :joke: so if you see a big guy on the side of the road staring at the front light that would be me trying to get a tan :joke: :joke:
...for some reason, I can already picture it. Thanks. :yikes:
 

·
Registered
Joined
·
6,343 Posts
tino19625 said:
OK...I'm gonna try for help here, while I research the net. I just put on the rear turn signals and still 'no go'.  I have the 'always on' lights up front....but when I turn either left or right.....i get a quick flash....then nothing from up front or rear.....front stays lit and rear extinquished. If there is a motorcycle wiring NINJA out there....I'd appreciate some helpful advice.

I have Show Chrome LED turn signals with two leads coming out of the sealed lights....red and black.

My M109 has three leads.....a black, a green and black with a white stripe.

from what I can figure out.....the solid black is for 'left' and the green is for 'right'....the black with white stripe.....power on all the time....Â

if I take off the black with white stripe........I get turn signals but 'rapid flashing' in the rear....and only a few LED up frontÂ

ANY ADVICE????Â
this time.......I haven't put everything back together.....until it's right!!

thanks for any help.....

FrankÂ
The quick flash is most likely due to needing a load equalizer installed... regarding the wiring, there is a thread Lamont posted in the Tech/How To Forum that shows/explains the electrical wiring. Should be all you need.

Hope this helps. :bigthumbsup:
 

·
Registered
Joined
·
400 Posts
thanks....that was a help. I have ordered a load equalizer....and that should do it!! FINALLY.....I'll post pics when it's completed. ::)

Frank
 

·
Registered
Joined
·
26 Posts
White LEDs look best IMO, especially on Black :bigthumbsup: (just not on my white bike - too much white)

What did you use for the front wheel? Single LED, cluster, pod, strip? I used a 5 LED inline pod that has the LEDS angled, and I had to be creative to get them to shine on the wheel rather than the ground... still I have no pics since it has been like 30 degrees here in MI...
 

·
Registered
Joined
·
6,343 Posts
Those of you who lit the front wheel... (I lit everything up but the front some time ago)... How did you route the wires down to the wheel, and where did you mount your lights?

Looking at it I could wire tie the wires (Black) to the brake lines with small black wire ties and you probably wouldn't see it, but when I go to stainless brakelines I think this will look pretty jacked up.

So... how did you all do it?? :dontknow:
 

·
Registered
Joined
·
26 Posts
I routed the wires up the brake lines with black zip ties, looks kinda ghetto but you can't really tell just standing there looking at the bike. Use lots of them and close together (I used like 5 per line and could have used more), and fiddle with the location untill you can't see them from most angles. I saw some stainless braided "wrappers" somewhere, used to cover rubber lines to make them looks like steel braided, thinking about getting those to wrap them up. But yeah, if I were to go to braided lines I would be back to square one.
 

·
Registered
Joined
·
6,343 Posts
Stainless wrap sounds like a good solution!

Anyone out there seen it, or know where to get it? I didn't see it at AutoZone.
 
1 - 19 of 19 Posts
Top