M109 Rider Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
735 Posts
Discussion Starter · #1 · (Edited)
I am experiencing unusual tire wear on a pair of stock size Dunlop Elite 3's these tires now have about 3000 miles on them and are wearing quite fast :dontknow:. I have a 2007 M109R and there is a black 2 inch or more wear patch on the left side of both front and back tires. The local dealers around here in Michigan say it from the high crowned roads and this new man made stone they are using here to resurface road. But I ride with a friend that has a 2004 screaming eagle Deuce and his harley isn't doing the same thing and we ride the same roads all the time. He says he thinks there is something wrong with the alignment of my bike. Has anyone else had this problem? Any help would be appreciated Kevin Cadillac, Michigan
 

·
Registered
Joined
·
3,063 Posts
My first thought would be air. Should be up around 38 to 40 in front and 42 up to 45 on the back. Depending on what your carrying. I see lots that run low Psi on their bikes. Soft ride i guess.
 

·
Registered
Joined
·
566 Posts
The increased wear on the left is due to the fact that we drive on the right side of the road.
There are many people who argue otherwise but it's a fact.
A soft sticky tire will show this better than a hard slippery one.

thanks!
Jazz
 

·
Registered
Joined
·
3,127 Posts
The increased wear on the left is due to the fact that we drive on the right side of the road.
There are many people who argue otherwise but it's a fact.
A soft sticky tire will show this better than a hard slippery one.

thanks!
Jazz
11,000 on my stock front tire am I going so fast it never touches the ground?
 
1 - 6 of 6 Posts
Top