M109 Rider Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
It stalled and made a strange noise i pushed it back home. And let it sit for a while went outside and started it again.And when i tried starting it backfired.I tried again and it started .Now i am hearing a tapping noise sounds like it is coming from the right hand side of the engine into the exhaust.And before this happen last week it lost full clutch engagement.I was test driving before i took it to the dealer whoops i mean the stealers.I am so in love with this bike and i just bought it.Its a 2008 le m109r with 2600 miles on it.And it is making me loose hair.
 

·
Radio Active Member
Joined
·
27,683 Posts
I would have to imagine even a used bike has at least a 30 day warranty. It could be a gamete of things, sometimes you just need to start testing and eliminate things untill you dind out what it is.
 

·
Registered
Joined
·
461 Posts
Right hand side sounds like the clutch basket. Without being there it is hard to tell.
 

·
Registered
Joined
·
106 Posts
Backfire could mean exhaust leak

I also have a ticking noise when warm, and it is not the clutch basket it sounds like a header tick. if you ever had leaky headers on a V8.
I also have the safest color 2008 le, That bright yellow is a very good pick to be seen.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #11 ·
After talking to 07diesel on the phone, I think this is a tube nut issue. The clutch will not fully disengage... He is going to tear into it, and get back to me. Good luck bro!
Just started i had to heat the exhaust bolts up by letting the motorcycle run for a bit cause the bolts were stubborn while it was cold.I figured they had loc tite on them and that would warm that stuff up.And it did so i have the exhaust off.Tommorrow ill jump into the basket. I hope its something simple like that loose bolt you are talking about.Cause i really am ready to ride.Thanks bro.Thank God for the true Americans :clap2:
 

·
Registered
Joined
·
1,176 Posts
Hink, You are seriously a stand up dude! Diesel, Good luck man, keep us posted!
 

·
Radio Active Member
Joined
·
27,683 Posts
Just started i had to heat the exhaust bolts up by letting the motorcycle run for a bit cause the bolts were stubborn while it was cold.I figured they had loc tite on them and that would warm that stuff up.And it did so i have the exhaust off.Tommorrow ill jump into the basket. I hope its something simple like that loose bolt you are talking about.Cause i really am ready to ride.Thanks bro.Thank God for the true Americans :clap2:
I'm pretty sure that there is not loctite on them. And if there was I would think it would be the red version. More heat would be needed. Try spraying some penetrating oil on the bolts.
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
22,951 Posts
Lord knows Hink has had plenty of experience tearing into the clutch side of this thing. :D

And he is a standup dude, many can vouch for that. Glad you got the exhaust off as there have been a few posts recently about them breaking off.
 
1 - 15 of 15 Posts
Top