M109 Rider Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
My bike has jumped out of second gear several times.It happens when i get on it hard in first and shift into second @ around 5,000 it jumps out.Everything seems to be ok when crusing around.Anyone had any similar problems???
 

·
Registered
Joined
·
2,172 Posts
Since I switched to Synthetic, mine shifts so much easier now that I've had it pop out of 1st a couple of times when I really didn't kick it down to 1st hard enough to start with. Then when I let out the clutch, it pops to neutral. Only happens every once in a while when I'm not paying good attention. I've never had it pop out of 2nd.
 

·
Registered
Joined
·
1,592 Posts
If I nail it I need to be pretty assertive with the 2nd gear shift or it will inadequately engage(or stay neutral)..same on all the 109's I have ridden! No problem..just character!
 

·
Registered
Joined
·
2,172 Posts
DHandyman said:
As it was stated in a couple of other threads on the subject.. "You must shift with Au-Thor-IH-TAH!"Â Â :doorag:
For me, switching to Synthetic oil cut the Au-Thor-IH-TAH needed about in half. Lots of other posts on here from others also about less effort and smoother shifting with Synthetic oil.
 

·
Registered
Joined
·
702 Posts
When I first got the bike I thought it had this problem. Then after riding more miles I found that it was jumping out because the distance the shift lever needs to engage gear 2 from gear 1 is farther than any other gear change.

Anyone having this problem is likely just not putting it all the way into gear. That's why you hear people talking about shift with force. It reduces the risk of not covering the additional distance.

Ride on

:doorag:
 

·
Registered
Joined
·
450 Posts
Beat the :swear: outta mine and never have had a problem. 3600 miles strong. :dontknow:
 

·
Registered
Joined
·
185 Posts
Maybe a Zuki thing . .  when my VL1500 was brand new I had that problem of poping out of gear . . It settled down fine after a while, just shift it like you mean it ! ! !  So far on the 109 no problem, maybe I'm just used to the "feel" of it . .  :bigthumbsup:
 
1 - 10 of 10 Posts
Top