M109 Rider Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
643 Posts
Discussion Starter · #1 ·
lets just start this whole thing by saying, while i dont have giant hands , at 6'4" my hands are larger then normal and i would guess quite a bit larger and the person who designed the C .....

I got home from work this morning after working the graveyard shift, did some odds and ends around the house. Then i decided i was just gonna go all day without sleeping. And decided it was a good time to install the Bully FI Controller.

Well the it was a bit more involved then i thought when i read the directions, when i found the FI injector plugs and seen where they were i should have put the bike together and let it be. and got help from someone with normal sized hands,but, i didn't. After, a quite a while of figuring and a few "helper words" i got the plugs on, the ground wire connected to the battery and the BULLY just sitting on top of the triple tree.

mistake #2 i put the bike all the way back together

fired up the bike it fired right up , Bully lights scanned and settled in with 2 green lights . Unfortunately i also had another unplanned light, the RED FI light , and a F I showing in the odometer area :-\

now i am gonna have to pull it apart again and search around cause i am guessing i have a plug thats not fully plugged in and locked together :doh:

yeah more fun in small places :swear:

that will be tomorrow though , i am done for the day before i get real tired and cranky and do something stupid. looks like i might have to miss out on a beautiful weather day for riding tomorrow:verymad:
 

·
Registered
Joined
·
16,261 Posts
So did you check to see what code the FI light came on for?:dontknow: Btw, I had the same thing happen w/ my FI2000. Ended up being a connection in one of the harnesses for the injector. (bought it used)
 

·
Registered
Joined
·
643 Posts
Discussion Starter · #3 ·
So did you check to see what code the FI light came on for?:dontknow: Btw, I had the same thing happen w/ my FI2000. Ended up being a connection in one of the harnesses for the injector. (bought it used)
no i haven't checked yet for the CODE # i was up about 23.5 hours straight when i got it together and got the light. At that time i thought it best just walk away and try again this morning. i really hope it isn't wire/connection issue. & hoping for a lose plug

I am sure the job normally isn't as difficult as it felt yesterday. i would have been better mentally prepared if it wasn't my first time taking the tank off and knew where the injectors where. I am sure it will go better today, really wishing, i had a lil leprechaun or something who could go in there and maneuver better then i was though
 

·
Registered
Joined
·
643 Posts
Discussion Starter · #4 ·
ISSUES RESOLVED----

FI light is out, only a 5 minute fix :2excited:

as soon as i propped the gastank up i saw the top sparkplug wires off, i had pulled cause i was gonna change the plugs while i had the tank off, well i didn't and forgot to reconnect the plug. I really should know better to not let myself get sidetracked on anything and lose focus like that when i am working on the scoot, ecspecially after pulling the midnight shift then stay up all day stunt i ran yesterday

now to go change the BULLY to stage 1 and enjoy
 

·
Registered
Joined
·
1,555 Posts
Glad to here you got your problem resolved :bigthumbsup:.I to know how things can go wrong when you get sidetracked..
 
1 - 5 of 5 Posts
Top