M109 Rider Forums banner

1 - 20 of 70 Posts

·
Registered
Joined
·
6,293 Posts
Discussion Starter · #1 ·
I was out for ride today with Kelly (kdog90) and we stopped at the gas station to get something to drink. When I started the bike to leave, I noticed it was running on only one cylinder. Kelly saw fluid dripping from the exhaust pipes about midway back. I turned off the engine. At first we thought it was oil dripping, but it was gas. I started the bike again and it still had one completely dead cylinder and this time, raw gas was literally spraying out of the top exhaust pipe (which comes from the rear cylinder). It appears that gas is just pouring into this cylinder and the engine is just pupming it out the exhaust pipe. I have no idea what could be causing this problem as I've never seen any engine do this, but I would venture to guess that running the engine at all in this condition is extremely bad for the cylinder walls, crank, bearings, or any internal engine part that needs lubrication, because all this gas pouring in has probably diluted the oil to the point to where it's lubrication properties are gone.

I will call around to the dealrships in my area tomorrow and see which one can get me in the soonest. I was going to have the idle speed adjustment done anyway, but this problem has me worried simply because I've never seen anything like it before. It could be something really minor, or it could be something major. Have any of you every experienced anything like this?
 

·
Registered
Joined
·
4,485 Posts
possible lost coil?? do you have a FI light?? CEL light?? anything.

that is weird and yes that is very bad for parts that need lube. and change your oil after it is fixed. and let it drain for a while. i would almost run a quart threw it and just let it drain to the pan, to kind of flush the system out.
 

·
Registered
Joined
·
643 Posts
Damn Jim...hope it isn't anything too serious. Were you up here or back in OH?
 

·
Registered
Joined
·
2,804 Posts
If it is running that much fuel through to be running out the pipe, it is most likely the injector is not metering the fuel and filling the cylinder with fuel. That much fuel will not burn.

and yes, you will damage the engine to run it like that. it will wash off all of the lubricant in the cylinder, not to mention it is running down into the crankcase and gear box.
 

·
Registered
Joined
·
160 Posts
It was definitely strange. I think he had a temp light come on as well. It seemed to be running well up until we both went to go our seperate ways. He was in front of me and I could hear it missing. You could def see the gas running down the side, then eventually straight out the exhaust like Jim said...:dontknow:
 

·
Registered
Joined
·
4,123 Posts
Do you have a Fuel managment system ?
most of the time, Problems like this is a shorted injector harness , some times a stuck injector (open)
at any rate, It will be a good idea to change plugs and Change the oil

let us know what they Find ,Good luck Grampi
 

·
Registered
Joined
·
6,293 Posts
Discussion Starter · #9 ·
Do you have a Fuel managment system ?
most of the time, Problems like this is a shorted injector harness , some times a stuck injector (open)
at any rate, It will be a good idea to change plugs and Change the oil

let us know what they Find ,Good luck Grampi
Didn't check the FI2000. Could be that I suppose.
 

·
Registered
Joined
·
6,293 Posts
Discussion Starter · #11 ·
yea it very well could be , its more likely that the Trigger wire
(For that injector) is melted or rubbed thru somewhere ,,
The more I think about it, the more it makes sense that it's likely an injector, or something controlling the injecters that's the fault. And to answer someone from an earlier post, the only idiot light that came on was the "over temp" light. No "FI" light.
 

·
Registered
Joined
·
20 Posts
dead cylinder

Man! This doesn't soud good. Im not too mechanicaly inclined, but I would be completely scared if it happened to me. I hope you get it fixed soon. Look forward to riding, good luck.
 

·
Registered
Joined
·
6,293 Posts
Discussion Starter · #13 ·
Man! This doesn't soud good. Im not too mechanicaly inclined, but I would be completely scared if it happened to me. I hope you get it fixed soon. Look forward to riding, good luck.
It's freaky because I've never had any debilitating problems with this bike, just the usual annoyances like the clutch shudder and a high idle. I don't think it'll end up being anything seriously expensive to fix, I just hope I didn't do any damage running the engine that way....Luckily I didn't run it long....
 

·
Registered
Joined
·
2,364 Posts
Sounds weird. Never heard of that. Please keep us posted. Hope it is nothing major.
 

·
Registered
Joined
·
6,293 Posts
Discussion Starter · #15 ·
I took the bike to Competition Accessories in Sprinfield, OH this morning. The guy at the service counter said they should be able to at least troubleshoot the problem today, but I didn't hear from them, so I'm guessing they didn't get to it. Maybe tomorrow. This problem's really got me scratching my head....:dontknow:
 

·
Registered
Joined
·
6,293 Posts
Discussion Starter · #18 ·
Hey Grampi , did you try to disconnect it(the Cobra unit) before you took it to the Stealer ?
No, I didn't feel like taking it all apart so I could get to the front injector connector. That thing is a bugger! I wanted to have the idle speed adjustment done anyway and this gave me an excuse to take it in....
 

·
Registered
Joined
·
371 Posts
I had a similar problem with mine in 2008, it was the fuel throttle body sensor switch or something like that? If I remember correctly. Also about a year ago i had a plug in connector pop off under the gas tank...and it had similar symptoms.
 

·
Registered
Joined
·
6,293 Posts
Discussion Starter · #20 ·
I had a similar problem with mine in 2008, it was the fuel throttle body sensor switch or something like that? If I remember correctly. Also about a year ago i had a plug in connector pop off under the gas tank...and it had similar symptoms.
I'll be totally shocked if it's not something to do with the throttle body system.
 
1 - 20 of 70 Posts
Top