M109 Rider Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
1,115 Posts
Discussion Starter · #1 ·
Is it typical to have a high speed wobble that only begins after 110 mph... smooth until 110 and then it begins to do the worm:eek:!

Tire pressure, fork seals any thing else I need to check?
 

·
Radio Active Member
Joined
·
27,669 Posts
I would think balance of the tire or maybe a problem with the tire. Is your air pressure OK? Are you running dyno beads?
 

·
Registered
Joined
·
1,764 Posts
are you running EIII's? I had the same problem but I couldnt decide if it was the EIII or the touring windshield. I now have metz and a sport shield without the wobble. I have been to 135 according to the speedo and no wobble.:dontknow:
 

·
Registered
Joined
·
5,843 Posts
I've been to 125 on EIIIs and a Suzuki Sport Shield. No wobble.
 

·
Radio Active Member
Joined
·
27,669 Posts
are you running EIII's? I had the same problem but I couldnt decide if it was the EIII or the touring windshield. I now have metz and a sport shield without the wobble. I have been to 135 according to the speedo and no wobble.:dontknow:
I have had one E3 and was smooth up to 135-140 and the one I replaced it with because it had a cut in the tread vibrates at 100-105. I think I am going to put a Metzler up front next time.
 

·
Registered
Joined
·
1,115 Posts
Discussion Starter · #7 ·
With my stock front I had no wobble up to 140! Stupid question here the back end could not be contributing to the front end wobble correct? I think my front pressure may be a little low so I am going to start there. Just making my list to troubleshoot. No I am not runnin dyno beads. If I choose to run dynos in the front would I go with the 2 or 3 oz bag since I am running a rear 160 up front? And since the tire was balanced with weights would I really need to remove them if dyno beads are added or would they compensate?
 

·
Radio Active Member
Joined
·
27,669 Posts
With my stock front I had no wobble up to 140! Stupid question here the back end could not be contributing to the front end wobble correct? I think my front pressure may be a little low so I am going to start there. Just making my list to troubleshoot. No I am not runnin dyno beads. If I choose to run dynos in the front would I go with the 2 or 3 oz bag since I am running a rear 160 up front? And since the tire was balanced with weights would I really need to remove them if dyno beads are added or would they compensate?
Try not to take this the wrong way, but why would you let anyone put weights on your chrome wheels? Whay take the chance in scratching them. You can put beads in with the weights on and you should be fine.
 

·
Registered
Joined
·
1,115 Posts
Discussion Starter · #9 ·
Let is the word of the day! The shop "forgot" to put the beads in so when I picked up the bike I noticed then there! Was not about to tell them to remove them and risk scratching them. That will be the last time they put my tires on as they don't really do dynos I found out retrospectively! I now know of a shop that is familiar with them so I will probable have them put them in if the air pressure does not correct the wobble.
Try not to take this the wrong way, but why would you let anyone put weights on your chrome wheels? Whay take the chance in scratching them. You can put beads in with the weights on and you should be fine.
 

·
Banned
Joined
·
15,179 Posts
Try not to take this the wrong way, but why would you let anyone put weights on your chrome wheels? Whay take the chance in scratching them. You can put beads in with the weights on and you should be fine.
stick on weights LOL They used like 5 on my front and none on the 250 rear. First time I ever had a tire and rim combo perfect balance. Had it to 115 today, smooth as silk..
 

·
Registered
Joined
·
344 Posts
make sure you make the tire pressure on what the tire says not what it says on the bike that should take care of it, worked for me
 

·
Registered
Joined
·
643 Posts
do you experience the wobble with AND without that windshield you have pictured?
 

·
Registered
Joined
·
1,115 Posts
Discussion Starter · #13 ·
do you experience the wobble with AND without that windshield you have pictured?
Well I would not know without the windshield as I usually have it on... Added the dyno beads but wobble persist... it is funny as it only occurs north of 110+

May be the tire i went with the Dunlop Roadsmart 160 up front...
 

·
Registered
Joined
·
877 Posts
Well I would not know without the windshield as I usually have it on... Added the dyno beads but wobble persist... it is funny as it only occurs north of 110+

May be the tire i went with the Dunlop Roadsmart 160 up front...
its the shield...my dad had a vulcan wit shield the wind beats it up @ bout a buck...
:agree: I've been up to 145. only thing that wobbled was my head.
:agree:...but not 145 on the 9...whatever it governs @ 138ish???
 

·
Registered
Joined
·
5,204 Posts
I read on the JakeWilson site that 2 oz of dyno beads is good for tire sizes 130 through 240. Any bigger you need 3 oz.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,123 Posts
Wood2b ,last summer had a Stock size Dunni installed and had a Vibration , they Rechecked his Balance and told him it was fine ,he messed with the Air pressure and still suffered with the Problem and Decided to Try The Beads ,,, and it cured his Problem, Did they Take off the Weights from you Wheels When they installed the dyno beads ?Is it possible the Wheel is Bent ? ???
 

·
Registered
Joined
·
593 Posts
its the shield...my dad had a vulcan wit shield the wind beats it up @ bout a buck...

:agree:...but not 145 on the 9...whatever it governs @ 138ish???
Bearcat been dealing with the same problem for awhile. Mondays temps is supposed to be in the mid 60's. I'll take mine off to see if it makes a difference.......
 

·
Banned
Joined
·
15,179 Posts
Well I would not know without the windshield as I usually have it on... Added the dyno beads but wobble persist... it is funny as it only occurs north of 110+

May be the tire i went with the Dunlop Roadsmart 160 up front...
I'm just curious, is that front tire a Bias or radial ply? and could they be a mixed set??
 

·
Registered
Joined
·
1,115 Posts
Discussion Starter · #20 ·
I'm just curious, is that front tire a Bias or radial ply? and could they be a mixed set??
Both are radial but roadsmart on front and elite 3 on back. Cope I ran with no wobble with the windshield prior to changing the tire... Why I'm leaning that way.Also installed fat fork tubes and that could be adding to the issue. I will keep you posted.
 
1 - 20 of 22 Posts
Top