M109 Rider Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,458 Posts
Discussion Starter · #1 ·
God Help me! Fellas I been working on Superman 9s bike. He got Coast Moto Phantom Wheels.10 inch with Metzler 280/35 18 VR tires.

The hub was chromed and after fighting for awhile to get the shaft back in and on we got the wheel bolted on with the down under bracket.

The tire is rubbing on the shaft side. Is this normal ? Do we grind it down a little or I see a shim is available for the hub. It appears the hub may be binding on the wheel but I can't turn it to see because of the tire.

Any info is welcome.
 

·
Registered
Joined
·
5,562 Posts
29 to 32 psi.... I think is what it was, but it did rub... not sure now cause I am running the dlp swingarm....
 

·
Registered
Joined
·
973 Posts
I have the same setup, coastal motos with the 280 35 and when I first installed them, I was quite concerned at the very small gap between the swing arm and tire. I am talking like less than a credit card thickness...And when I walked the bike backwards it would rub ever so slightly

Well after 5000 Km it is still exactly the same. Still a very small gap and no signs of tire wear or anything detrimental.

If it were me, I would ride it and keep my eye on it for a while.
__________________
 

·
Registered
Joined
·
1,458 Posts
Discussion Starter · #7 ·
We ground down a little of the swing arm just to get a dime through. Looks good calling it a night thanks for the help.

Robert
 

·
Registered
Joined
·
2,185 Posts
We ground down a little of the swing arm just to get a dime through. Looks good calling it a night thanks for the help.

Robert
some have had to grind down the swing arm on the shaft side just a small bit to keep from rubbing there is about a 1/4 of material there so you have some room to grind without any problems
 

·
Registered
Joined
·
4,890 Posts
wow, that is a tight fit. glad you and robert got it worked out. :bigthumbsup:
 

·
Registered
Joined
·
55 Posts
You will have very little room between the tire and rim. I sent my rim back thinking it was a problem. After getting it back and installing with no air it worked out fine. Took me over 2 weeks and the gap is about a CC wide,
 
1 - 13 of 13 Posts
Top