M109 Rider Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
48 Posts
Hi

I had this problem the key is to pump the brake and compress the air in the pipe. just keep pumping the brake for a couple of minutes then while your doing it "may need help here" open the bleed nipple you should see the fluid start to show when it does close the bleed nipple and repeat as soon as you get a god amount of fluid coming through, revert to bleeding them properly ie. Compress brake level undo bleed nipple, when air blubbles finish close bleed nipple, depress level, compress etc.
 

·
Registered
Joined
·
2,313 Posts
G

·
Discussion Starter · #6 ·
it was the line:mad: pulled it off couldnt blow threw it even with a air compressor.. hope DL will stand behind there product and exchange it....
 
G

·
Discussion Starter · #10 ·
They sent a new one out today where very cool about it. Yea I have SB on all my toy never ran into this either. I even took a tip cleaner (for a torch) and stuck it in the little hole one side I got it in about 1 inch the other side 1/8 maybe less so it's right there but mightyvac or compressor would knock it loose whatever it is...:dontknow:
 

·
Registered
Joined
·
1,231 Posts
They sent a new one out today where very cool about it. Yea I have SB on all my toy never ran into this either. I even took a tip cleaner (for a torch) and stuck it in the little hole one side I got it in about 1 inch the other side 1/8 maybe less so it's right there but mightyvac or compressor would knock it loose whatever it is...:dontknow:
Bro, you may have more problems than the line.... you may have a bad brake master coming apart or a bad hose breaking down or a bad caliper coming apart... in all my years, I've never seen a block brake line
stranger things have happen however
 
G

·
Discussion Starter · #12 ·
Bro, you may have more problems than the line.... you may have a bad brake master coming apart or a bad hose breaking down or a bad caliper coming apart... in all my years, I've never seen a block brake line
stranger things have happen however
The line was brand new the old one worked fine, Id put the stock one back on but I'm running the down under kit.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top