M109 Rider Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,296 Posts
Discussion Starter · #1 ·
Fixing to leave for the track. First time since the tune. Got 11.55 out of her a couple of months ago. Since then I removed the air box and went with Big K&N's directly to the throttle bodies and Had her tuned. Will report back later!!!!!!!!!!!!!
 

·
Registered
Joined
·
2,057 Posts
Fixing to leave for the track. First time since the tune. Got 11.55 out of her a couple of months ago. Since then I removed the air box and went with Big K&N's directly to the throttle bodies and Had her tuned. Will report back later!!!!!!!!!!!!!
Man I gotta wait another 3-4 months before tracks open around here.
 

·
Registered
Joined
·
155 Posts
Drag Times

Man I gotta wait another 3-4 months before tracks open around here.
Has anybody thought ? get big ass tire off the rear of bike replace with approx. 180/55 and put skinny tire on front wher it can really launch IMHO it would result in a 11sec flat 1/4 mile run with performance pipe TRE Big Air Fuel Processor just using said bolt on's with fuel air ratio tune Steve :nojoke:
 

·
Registered
Joined
·
1,296 Posts
Discussion Starter · #10 ·
I'm back Got ur slip Bryan!!! Give me a Bit and I'll be back!!!
 

·
Registered
Joined
·
1,296 Posts
Discussion Starter · #11 ·
time Slip

It is what it is!!! You can tell by my 60 ft time I was not hooking up good at the launch. It spun every run leaving the line. But no excuses! My best mph was 116.45 mph on a 11.58 run. Here is the slip with the best et. 11.488 was my best time. Im bike # 34.
And for Bryan a picture of me with my bike and the # on the bike!!!LOL
The bike next to me is a Raider. This was also his best time.

 

·
Registered
Joined
·
3,127 Posts
Nice run! Im not even going to try while the e-3 that I have lasts longer it is about impossible to get a good launch for me at least.
 

·
Registered
Joined
·
179 Posts
Spanked the raider ! The raider is slightly modded ? should add another 1 second to the raider cuz its uuuugly ! :joke:
 

·
Registered
Joined
·
1,296 Posts
Discussion Starter · #14 ·
Nice run! Im not even going to try while the e-3 that I have lasts longer it is about impossible to get a good launch for me at least.
Believe or not Brother I have got a 1.684sec 60ft with the E3 before. I believe my launching problem was due to the track just opening today.
 

·
Registered
Joined
·
1,296 Posts
Discussion Starter · #15 ·
Spanked the raider ! The raider is slightly modded ? should add another 1 second to the raider cuz its uuuugly ! :joke:
Not sure what he has done to it. Pipes for sure. He took me out of the hole everytime while I spun. Soon as it hooked I went by him. Looked like 15 to 20 bike lengths when I cross the 1/4 mile mark.
 

·
Registered
Joined
·
179 Posts
Not sure what he has done to it. Pipes for sure. He took me out of the hole everytime while I spun. Soon as it hooked I went by him. Looked like 15 to 20 bike lengths when I cross the 1/4 mile mark.
cool Thanks great info ! launching takes time to master for sure...my starts always ended up in too much of a wheely... I got a friend at the track to drop a hand for a few starts...really helped...
 
1 - 20 of 26 Posts
Top