M109 Rider Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
642 Posts
Discussion Starter · #1 ·
Was wondering if anyone else is fighting to find neutral and is this a sign my clutch nut is acting up? I have an 07 with 17,500 miles on it and I've been noticing in the past week or so I have a terrible time shifting into neutral from first or 2nd gear. Thanks
 

·
Registered
Joined
·
5,847 Posts
Too much clutch freeplay? Maybe your cable has stretched a bit, and with too much freeplay mine is hard to get into neutral.
 

·
Registered
Joined
·
3,127 Posts
Too much clutch freeplay? Maybe your cable has stretched a bit, and with too much freeplay mine is hard to get into neutral.
I have had the factory pro shift kit in since day one and it is always very hard to find netural for mine it takes a very light touch.
 

·
Registered
Joined
·
6,619 Posts
Easier than...

Finding N is much easier on the M109 than on a Cavalcade. I have no problem whatsoever.
 

·
Registered
Joined
·
1,458 Posts
:agree: check clutch free play at the lever. When my nut came loose I got stuck in gear and it would stall when I was able to shift from N to 1st. Ended up getting stuck in 2nd and driving home. LOTS O FUN!!!
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
22,874 Posts
Check your cable adjustment, I'd say it's not releasing enough and keeping pressure on the plates. Mine works better if I kind of feather the clutch a little while clicking it into neutral too. The cable adjustment makes the most difference though.
 

·
Registered
Joined
·
214 Posts
I have had problems finding N for awhile and then my cable snapped. It would jump over N. Not sure if it was related but as soon as I get my Barnett I will find out
 

·
Radio Active Member
Joined
·
27,670 Posts
I have had the factory pro shift kit in since day one and it is always very hard to find netural for mine it takes a very light touch.
No issue with mine. But after installing the evo star kit you just barley need to touch it and it goes into neutral.
 

·
Registered
Joined
·
121 Posts
Was wondering if anyone else is fighting to find neutral and is this a sign my clutch nut is acting up? I have an 07 with 17,500 miles on it and I've been noticing in the past week or so I have a terrible time shifting into neutral from first or 2nd gear. Thanks
I would think it`s your clutch plates need replacing!! As my buddy's did the same thing! ( very hard to find neutral) I ordered & replaced them and now it is like it should! be from new, :bigthumbsup:
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #10 ·
Thanks to all I will check my cable adjustment. I've been running the Barnett 2nd generation cable and star shift kit for awhile now.
 

·
Registered
Joined
·
3,367 Posts
Let the clutch lever half way out and it will shift right into nuetral
 
1 - 12 of 12 Posts
Top