M109 Rider Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3,127 Posts
Discussion Starter · #1 ·
Any one have this happen while driving? I didnt lose any power at all. and after stopping it went away. dont know how to get another code for what is happening. the book says it wont run? hmmmmm... perplexing? by stopping I mean bike shut off for a while. mods hyper charger stock exhaust 2/3 gutpower camander with custom made map at dyno center. this is the third time it has happened since spring.
 

·
Registered
Joined
·
68 Posts
just had power commander 5, hard krome sideburners, and thunder tornados installed on mine and it does the same thing. if i shut it down for a while it doesnt come back. runs fine regardless. gotta b a way to shut it off tho
 

·
Registered
Joined
·
2,447 Posts
Any one have this happen while driving? I didnt lose any power at all. and after stopping it went away. dont know how to get another code for what is happening. the book says it wont run? hmmmmm... perplexing? by stopping I mean bike shut off for a while. mods hyper charger stock exhaust 2/3 gutpower camander with custom made map at dyno center. this is the third time it has happened since spring.
Since you have the stock exhaust, try checking the tightness/adjustment of the SET cables---bet they are loooose.
 

·
Registered
Joined
·
2,447 Posts
just had power commander 5, hard krome sideburners, and thunder tornados installed on mine and it does the same thing. if i shut it down for a while it doesnt come back. runs fine regardless. gotta b a way to shut it off tho
Yes, there is a way. You should have the cam on your SET--bet it has a couple of teeth stripped--happens during install of the cam on it. Your way to solve it in a reasonable amount of time is to remove the SET actuator all together. You will have to pull the pin from the ECU. Check Hink's FAQ link, it has the link to the OP of how to remove the SET. That will stop yours. Rockford still has the Stock exhaust---so he should keep the SET.
 

·
Registered
Joined
·
68 Posts
thanks futurR. only had the bike a couple months, still getting used to it. gotta figure all this stuff out. usually too busy riding to tinker at this point. thanks for the info, i'll look into it.
 
1 - 6 of 6 Posts
Top