M109 Rider Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
338 Posts
Discussion Starter · #1 · (Edited)
Just put my engine guards on. Went pretty smooth. I had seen on previous threads the concern for the upper left side bolt protruding such that it could damage the radiator hose. I have read fixes from shorting the number of threads on the bolt, to covering the end of the bolt with something that protects the hose. I have another solution that worked very well. I simply added 2 washers and then inserted the bolt. That didn't allow the bolt to extend in so far. This effectively shorten the bolt the correct amount without having to alter the bolt.
 

·
Registered
Joined
·
16,261 Posts
Just put my engine guards on. Went pretty somooth. I had seen on previous threads the concern for the upper left side bolt protruding such that it could damage the radiator hose. I have read fixes from shorting the number of threads on the bolt, to covering the end of the bolt with somthing that protects the hose. I have another solution that worked very well. I simply added 2 washers and then inserted the bolt. That didn't allow the bolt to extend in so far. This effecivly shorten the bolt the correct amount without having to alter the bolt.
Nice tip.:bigthumbsup: Wish I had known about this issue before I put mine on. Guess that'll give me something to do over the winter
 

·
Registered
Joined
·
196 Posts
Good tip. I drilled the top hole bigger to take a 12mm bolt and ran a tap into the frame. Then put in a bolt of the correct lenght.
 

·
Registered
Joined
·
769 Posts
Nice tip.:bigthumbsup: Wish I had known about this issue before I put mine on. Guess that'll give me something to do over the winter
:agree: did not realize about it. by the way BigB thanks for tip of the radiator cover. Already got mine on. And b y the way suzie, our pet female donkey sends her warmest regards and says she misses your touch!!!:joke:
 
1 - 5 of 5 Posts
Top