M109 Rider Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
Ok, I had a new set of rims put on a few months. Ever since I have noticed a vibration around 50 mph. It wasn't so bad back then. Now that I think about it. It may have been doing it before the new rims. Anyway, the shop put 2oz in the back and 1oz in the front with dynabeads. so, today I went back to shop and explained the symptoms and the shop owner took it for a ride. He felt the wobble and thinks that he feels it more when he rolls on the throttle. He is hell bent that it has something to do with the shaft/secondary/hub. (I have removed the hub and swapped it with another one I had and still have the same wobble)

Today they added 2 more oz in the rear and 1 more up front and it is a little better at higher speeds, but it is exactly the same around 50????? WTF????

Did I put the hub back on incorrect???? Is there some small simple detail that I overlooked? I torqoed everything down. All of the fluids are right. WTF????

Any help would be great

Thanks in advance.
 

·
Radio Active Member
Joined
·
27,696 Posts
Put it up on a jack and spin the tires. And look at the tires and rims close and tell us what you see. Glad to hear that you put more beads in the tires. Your first time adding them was a little light.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #3 ·
Put it up on a jack and spin the tires. And look at the tires and rims close and tell us what you see. Glad to hear that you put more beads in the tires. Your first time adding them was a little light.
Now that I think about it, he said to do that too.
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
23,093 Posts
What tires do you have, and is it a wobble or a vibration? A wobble would feel like the bike was moving side to side. I've had them do that when the swingarm bearings were worn.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #5 ·
It doest feel like a side to side. It definitely feels like a wheel isn't balanced or something. Its more of an up and down wobble.
 

·
Registered
Joined
·
2,366 Posts
could the tire be bad?
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #7 ·
If so, hopefully ill be able to see it when I do the lift rotation test
 

·
Registered
Joined
·
1,172 Posts
Check to front rotors, they may be hanging up on the semi-floater sleeves
- both of my buddies had same condition after tranfering thier rotors to chrome wheels - a mater of fact, one of them the rotors did not seat flush to the wheel because the chrome was to thick.... things to check....

good luck and ride safe
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #9 ·
Good ideas. Thanks guys
 

·
Registered
Joined
·
4,008 Posts
I think I mentioned how your back tire "hops" and shakes the bike when we did the St. Armands Circle ride. I think it looks like an out-of-round tire, just judging by the way it bounces. Let us know what you come up with.

-Josh
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #11 ·
as soon as I get the chance to put her up on the lift, Ill let you know what I find. hopefully its nothing major.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top