M109 Rider Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hey guys me again.lol just put my clutch back together in my 109R got the cable adjustment all the way in, wasn't sure how to adjust the Slagle bolting that's what it is called the onethe pushes in the ball bearing. I adjusted it flat so it wouldn't have so much strain on it and put back together and with clutch lever pulled in when I put it in gear it jumps and cut out?? I'm so frustrated with this..the clutch feels stiff also?
 

·
Radio Active Member
2007 Candy Sonoma Red
Joined
·
23,436 Posts
Don, if you read back through your other thread on this, BCS gave you directions on how to adjust the push pin and the clutch cable. It's better info than you can find in the manual and covers everything anyone else can give you. I sure can't add to it. If the bike jumps when you put it in gear, it's obvious the clutch isn't releasing enough.
Also, as a favor to us all, can you give your threads different titles when you start them please? You have 5 threads with all the same title, which makes it hard to find the one to reply to. Or if they all relate to the same thing, just keep adding to the one thread.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Don, if you read back through your other thread on this, BCS gave you directions on how to adjust the push pin and the clutch cable. It's better info than you can find in the manual and covers everything anyone else can give you. I sure can't add to it. If the bike jumps when you put it in gear, it's obvious the clutch isn't releasing enough.
Also, as a favor to us all, can you give your threads different titles when you start them please? You have 5 threads with all the same title, which makes it hard to find the one to reply to. Or if they all relate to the same thing, just keep adding to the one thread.
Sorry ,new to all of this not sure of proper ways sorry again, thanks for everyone's help, I'll go back and read them again.
 
1 - 3 of 3 Posts
Top