Gas tank issue
Results 1 to 7 of 7

Thread: Gas tank issue

  1. #1
    Member
    Join Date
    Jun 2013
    Location
    Arizona
    Posts
    11

    Default Gas tank issue

    What's up guys? Quick question. I just replaced the spark plugs on my 2012 M109. everything went well until i put my tank back on. it has a bit of play in the front. also both bushings are there too. it appears to line up fine other than the play.
    2012 M109r LE Velocity Pro Exhaust with PC5

  2. Remove Advertisements
    M109Riders.com
    Advertisements

  3. #2
    Very Active Member JUDAH-9's Avatar
    Join Date
    Nov 2009
    Location
    San Antonio, TX
    Posts
    4,267

    Default

    Did you put that 10mm screw back in place at the base of the tank, near the battery area of the bike? If thatís in place, I donít see how there would be any play at the front of the tank.

  4. #3
    Very Active Member FlyingCircus's Avatar
    Join Date
    Dec 2016
    Location
    Saskatchewan Canada
    Posts
    2,675

    Default

    only the 3 points of contact. the pucks (I'm Canadian so anything that looks like that is a puck). I've lost one before when putting tank back on and it will wiggle. If they're both still there and the bolt in won't be moving

  5. Remove Advertisements
    M109Riders.com
    Advertisements

  6. #4
    Very Active Member cbxer55's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    5,303

    Default

    With both "pucks" on and the bolt tightened, mine wiggles a little bit. Doesn't bother me. But I can see it wiggling when riding on the rough roads where I live. Bumpity-bump roads. Washboard even when on pavement. GRRRR!!!!!!
    SILVER 2006 M109R.
    BLACK 2008 B-KING


  7. #5
    Very Active Member JUDAH-9's Avatar
    Join Date
    Nov 2009
    Location
    San Antonio, TX
    Posts
    4,267

    Default

    Quote Originally Posted by cbxer55 View Post
    With both "pucks" on and the bolt tightened, mine wiggles a little bit. Doesn't bother me. But I can see it wiggling when riding on the rough roads where I live. Bumpity-bump roads. Washboard even when on pavement. GRRRR!!!!!!
    I just checked both tanks on my 9s, which have the rubber grommets in place, and the tank bolts securely in place...and both tanks move/wiggle less than 0.25Ē. However, I have never seen either of them wiggle while riding over any type of road conditions. I donít know if Iím just not looking at the tanks that closely, or the wiggle is so slight that I just donít notice it.

  8. #6
    Very Active Member cbxer55's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    5,303

    Default

    Roads here are pretty darn bad. If I didn't look down to read the speedo, I wouldn't notice it at all. Just a little, nothing that concerns me. If it did, I would get some of Rainey's tank bushings. May still. But I figure the tank wiggle wobbling a little helps keep that Marvel Mystery Oil nicely mixed in. ;-)
    SILVER 2006 M109R.
    BLACK 2008 B-KING


  9. #7
    Very Active Member JUDAH-9's Avatar
    Join Date
    Nov 2009
    Location
    San Antonio, TX
    Posts
    4,267

    Default

    Quote Originally Posted by cbxer55 View Post
    Roads here are pretty darn bad. If I didn't look down to read the speedo, I wouldn't notice it at all. Just a little, nothing that concerns me. If it did, I would get some of Rainey's tank bushings. May still. But I figure the tank wiggle wobbling a little helps keep that Marvel Mystery Oil nicely mixed in. ;-)
    😂!😂!😂!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts