Help please the clutch doesn’t work
Results 1 to 6 of 6

Thread: Help please the clutch doesn’t work

  1. #1
    Member fenix260979's Avatar
    Join Date
    Jan 2018
    Location
    mexico
    Posts
    5

    Default Help please the clutch doesn’t work

    the clutch is well adjusted almost to the limit but after handling the motorcycle for a while the gear change becomes more difficult even impossible

    when making a full stop with the clutch completely inside, the bike if it is not in neutral, the bike still has traction and I must keep the brake on


    Enviado desde mi iPhone utilizando Tapatalk

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Very Active Member kshackelford's Avatar
    Join Date
    Jan 2017
    Location
    Ky
    Posts
    124

    Default

    Good luck on that one mines being doing the same thing every since I had mine. Hopefully hydraulic clutch kit will solve that..

    Sent from my SM-N960U1 using Tapatalk

  4. #3
    Very Active Member JUDAH-9's Avatar
    Join Date
    Nov 2009
    Location
    San Antonio, TX
    Posts
    4,267

    Default

    Recently, I was having the same issue with my 08’ Crushed Chrome 9, as it was still pulling forward while the bike was at a stop, the bike was in 1st gear, and the clutch lever was pulled all the way in. It was a simple adjustment at the clutch lever that solved the problem, and now it is set perfectly. I first loosened the large, flat, washer-looking nut to release its hold, and subsequently adjusted the nut with the slit in it to the point that when I let the clutch lever out completely, 2 quarters placed side by side was held firmly in the gap located at the head of the clutch lever, without me touching the quarters or the clutch lever. This actually solved two issues I was having with the bike...difficulty putting the bike into neutral, and the bike pulling forward while stopped with the clutch fully pulled in. I now have neither of those issues after having made the adjustments I just stated.

    Give this adjustment a try, to see if it resolves the issues you’re having.

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Member fenix260979's Avatar
    Join Date
    Jan 2018
    Location
    mexico
    Posts
    5

    Default

    Quote Originally Posted by JUDAH-9 View Post
    Recently, I was having the same issue with my 08’ Crushed Chrome 9, as it was still pulling forward while the bike was at a stop, the bike was in 1st gear, and the clutch lever was pulled all the way in. It was a simple adjustment at the clutch lever that solved the problem, and now it is set perfectly. I first loosened the large, flat, washer-looking nut to release its hold, and subsequently adjusted the nut with the slit in it to the point that when I let the clutch lever out completely, 2 quarters placed side by side was held firmly in the gap located at the head of the clutch lever, without me touching the quarters or the clutch lever. This actually solved two issues I was having with the bike...difficulty putting the bike into neutral, and the bike pulling forward while stopped with the clutch fully pulled in. I now have neither of those issues after having made the adjustments I just stated.

    Give this adjustment a try, to see if it resolves the issues you’re having.




    Enviado desde mi iPhone utilizando Tapatalk

  7. #5

    Default

    Mine acted similar . And pulled hard, lubed cable and problem solved

  8. #6
    Very Active Member JUDAH-9's Avatar
    Join Date
    Nov 2009
    Location
    San Antonio, TX
    Posts
    4,267

    Default

    Quote Originally Posted by fenix260979 View Post
    Enviado desde mi iPhone utilizando Tapatalk

    Did you intend to add some text to this response? There was nothing there other than the copy/quote of my previous or initial response to your situation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •