Enlarging pics on phone
Results 1 to 10 of 10

Thread: Enlarging pics on phone

  1. #1
    Very Active Member Hogan109r's Avatar
    Join Date
    Dec 2013
    Location
    Myrtle beach sc and cornelius nc
    Posts
    417

    Default Enlarging pics on phone

    Theirs something going on when I tap pictures to enlarge on
    my phone only that says
    This site can’t be reached. Err failed
    it just started couple days ago use to work perfect
    no problem on my computer at all.
    Took my phone in today had the guy check it out says my phone is fine!

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hi there,

    What browser and device are you on?
    Are you on the enhanced mobile view or the desktop view?
    Might need to do some testing on my end and replicate the issue.

    Ed

  4. #3
    Very Active Member Hogan109r's Avatar
    Join Date
    Dec 2013
    Location
    Myrtle beach sc and cornelius nc
    Posts
    417

    Default

    Quote Originally Posted by M109R admin View Post
    Hi there,

    What browser and device are you on?
    Are you on the enhanced mobile view or the desktop view?
    Might need to do some testing on my end and replicate the issue.

    Ed
    enhanced veiw
    was useing Apple 7 now a lgv20. Has always worked perfect
    google and chrome browser.

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hi there,

    Grab me a link that you're having issues with and I'll see if I can replicate it.
    The was a recent report with issues on enhanced mobile view. A patch will be implemented soon.

    Ed

  7. #5
    Very Active Member VzrDean1800's Avatar
    Join Date
    Sep 2015
    Location
    Elora, ON Canada
    Posts
    277

    Default

    I am having the exact same issue. Chrome on Android tablet. I'm sure it's something up with chrome! I often have to switch apps to get the keyboard to actually put the letters I'm typing to show on the screen. Both issues cropped up at the same time.
    If I click on either of these pics of cbxer's bike, I get site cannot be reached. Here's the link, https://www.m109riders.com/forums/sh...d.php?t=344452

  8. #6
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Gave this a test on my end and was able to pull up the image.
    Can you try clearing your caches and cookies on your browser and try again?

    Ed

  9. #7
    Very Active Member Hogan109r's Avatar
    Join Date
    Dec 2013
    Location
    Myrtle beach sc and cornelius nc
    Posts
    417

    Default

    I cleared my cachet my cookies and my browsing history and it seems to be working perfect
    On both chrome and Google on my android phone I believe you fixed the problem .
    But just letting you know I clear that stuff every three days we’ll see how it works tomorrow !
    Thanks for your help .

  10. #8
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    How's it been so far?

    - Jb

  11. #9
    Very Active Member Hogan109r's Avatar
    Join Date
    Dec 2013
    Location
    Myrtle beach sc and cornelius nc
    Posts
    417

    Default

    It went back to can’t reach this site
    cleared cookies cache everyday.
    worked perfect for 2 days.

  12. #10
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hi there,

    Thanks for the feedback.
    Let us know if this issue occurs again.

    Cheers,

    Ed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->