THREAD WILL NOT LET YOU GO TO 2ND PAGE
Results 1 to 4 of 4

Thread: THREAD WILL NOT LET YOU GO TO 2ND PAGE

  1. #1
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    3,070

    Default THREAD WILL NOT LET YOU GO TO 2ND PAGE

    On my thread "Riser Comparison" it will not let me go to the second page of the thread.

    If you push 2 or Last it will still direct you to the top of page #1 of the thread..

    BCS

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey there,

    This seems to be back working. I can see you were the last person to post there, so seems to be working for you as well.

    Niall

  4. #3
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    3,070

    Default

    Quote Originally Posted by M109R admin View Post
    Hey there,

    This seems to be back working. I can see you were the last person to post there, so seems to be working for you as well.

    Niall
    Uhh.....if you read the post you will see that the only way I could get to the 2nd page........was if I posted.

    It would not let me simply press the 2 or Last button on the first page and then take me to the 2nd page.......it would just populate the 1st page over and over again no matter how many time I tried to go to the 2nd page. (and it did this for days)

    If I posted something then it would populate the 2nd page and I could then see the post I put up and any other on the 2nd page.

    But as soon as I closed the 2nd page.......I was locked out of that page again until I POSTED something.

    What ever...No big deal....No worries, I am accustom to having to engineer unique ways to make things work most times, so I managed to make it do what I needed one way or another.

    BCS

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    I'm running a maintenance tool to make doubly sure, but can you clear your cache and cookies in your browser? That should resolve the issue. Let us know.

    - JB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->