Attention Team - Multiple reported issues on Vbulletin 4 software
Results 1 to 7 of 7

Thread: Attention Team - Multiple reported issues on Vbulletin 4 software

  1. #1
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default Attention Team - Multiple reported issues on Vbulletin 4 software

    We’re currently experiencing multiple reported issues on our sites running on Vbulletin 4 software. Our techs are currently looking into the issue to find a solution. While we look into a fix you may experience some of the following issues:


    Unable to use reply to thread

    Unable to edit posts or thread titles

    Attached images maybe missing

    Videos do not display

    BB codes missing from quick reply option

    Like/Thank you not working

    Quotes not working


    Sorry for the inconvenience We hope to have this issue resolved as soon as possible.

    Thank you

    The Community Support Team

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Very Active Member JerryAttrick's Avatar
    Join Date
    Jun 2017
    Location
    New Zealand
    Posts
    203

    Default

    Aaah! That explains my issues today. Nice to know, I thought I'd stuffed up settings on my browser or something.
    Growing old disgracefully... with a black '08 109R2.
    LAC Hi-flow intakes, Bassani pro-street turn-outs, Cobra FMS, Engine bars, De-beavered, 250 E3 rear / 160 Z6 front, Cyclops LED headlight, Slimline indicators, Kury Iso-grips, Iso-wings and Trident mirrors.


  4. #3
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default Random Album Picture

    Random Album Pictures also do not show.
    I can reply (as you see) on my laptop (Win10)
    but not on my old desktop(Win7)
    Thanks.
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Quote Originally Posted by thevili View Post
    Random Album Pictures also do not show. I can reply (as you see) on my laptop (Win10)but not on my old desktop(Win7) Thanks.
    Thanks for the feedback. It seems quite sporadic at the moment. We can let you know as soon as there is ab update. Fergus

  7. #5
    Very Active Member Hogan109r's Avatar
    Join Date
    Dec 2013
    Location
    Myrtle beach sc and cornelius nc
    Posts
    418

    Default Pics

    I can post pics again Seems to be back to normal just a liitle
    slower than it use to be Im sure that will clear up. Good work!

  8. #6
    Very Active Member Hogan109r's Avatar
    Join Date
    Dec 2013
    Location
    Myrtle beach sc and cornelius nc
    Posts
    418

    Default

    Nope buttons gone on phone again just so you know!They are on computer

  9. #7
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hi,

    The issues should now be resolved. If you are still having problems then I would recommend clearing your cache and cookies before getting back to us.

    Fergus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->