Additional buttons disaapeared
Page 1 of 2 12 LastLast
Results 1 to 30 of 39

Thread: Additional buttons disaapeared

  1. #1
    Very Active Member NSRiar's Avatar
    Join Date
    Jun 2012
    Location
    Surrey, British Columbia
    Posts
    5,089

    Default Additional buttons disaapeared

    Well making or replying tro post used to have options to add links or pics that is no longer visible What happend I could copy paste directly into threads cant do that either.

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    3,032

    Default

    Yep all my uploaded pics are gone and I can't upload any more either.

    Emojis don't work either.....

    I pointed this out earlier in the day also.

    BCS
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_4183.jpg 
Views:	55 
Size:	59.0 KB 
ID:	363521  

  4. #3
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    3,032

    Default

    Well I see emojis worked for you?

    I just tried again with no luck.

    That is weird

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    3,032

    Default

    One more time....emoji worked if you just put a bunch of ? marks but you can't select one with the curser.

    Also not able to edit posts

  7. #5
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey guys,We're aware of the issue and our tech team and working on getting these issues fixed. We'll update you as soon as we know more.Niall

  8. #6
    Very Active Member NSRiar's Avatar
    Join Date
    Jun 2012
    Location
    Surrey, British Columbia
    Posts
    5,089

    Default

    Quote Originally Posted by M109R admin View Post
    Hey guys,We're aware of the issue and our tech team and working on getting these issues fixed. We'll update you as soon as we know more.Niall
    ok i also need to correct spellings lol big fingers small keyboard on phone.

  9. #7
    Very Active Member biker-chicky's Avatar
    Join Date
    Aug 2006
    Location
    Okanagan Valley B.C. Canada
    Posts
    6,295

    Default Additional buttons disaapeared

    I have no problem I’m using tapatalk


    New winter camping tent, multi purpose
    https://www.landmsupply.com/search-r...al-ice-shelter



    Riders Meet 2018, Nakusp BC. July 26-30.
    Planning stage. Location secured
    Last edited by biker-chicky; 12-01-2017 at 02:56 AM.

    Riders Meet 2018, Nakusp BC. Date ?
    Planning stage. Location secured

  10. #8
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Thanks, our techs are still looking into whats going on. They've seemed to have narrowed their search, so hopefully, this will be resolved soon. We'll update you when we know more.Niall

  11. #9
    Very Active Member NSRiar's Avatar
    Join Date
    Jun 2012
    Location
    Surrey, British Columbia
    Posts
    5,089

    Default

    nothin Char love it Girl COngrats

  12. #10
    Very Active Member biker-chicky's Avatar
    Join Date
    Aug 2006
    Location
    Okanagan Valley B.C. Canada
    Posts
    6,295

    Default

    Quote Originally Posted by NSRiar View Post
    nothin Char love it Girl COngrats
    Thanks

    http://www.allfulldownload.com/tapatalk-for-pc/

    Here’s the link for Tapatalk for your PC, make life so much easier!


    Riders Meet 2018, Nakusp BC. July 26-30.
    Planning stage. Location secured

    Riders Meet 2018, Nakusp BC. Date ?
    Planning stage. Location secured

  13. #11
    Very Active Member NSRiar's Avatar
    Join Date
    Jun 2012
    Location
    Surrey, British Columbia
    Posts
    5,089

    Default

    nah dont need anymore apps thanks Char

  14. #12
    Very Active Member biker-chicky's Avatar
    Join Date
    Aug 2006
    Location
    Okanagan Valley B.C. Canada
    Posts
    6,295

    Default

    Quote Originally Posted by NSRiar View Post
    nah dont need anymore apps thanks Char
    Righty-O


    Riders Meet 2018, Nakusp BC. July 26-30.
    Planning stage. Location secured

    Riders Meet 2018, Nakusp BC. Date ?
    Planning stage. Location secured

  15. #13
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey guys,

    These issues have been sorted out over the weekend. If you are still having problems, please be sure to clear your cache/cookies and refresh your pages. If the issue persists, let us know specifically what isn't working and what device/browser you are using.

    Edit: testing the editing function, it works. :)

    Cheers,
    Nate

  16. #14
    Very Active Member Kazimodo's Avatar
    Join Date
    Aug 2007
    Location
    Montreal subburb
    Posts
    1,827

    Default

    You were not alone Admin
    same thing on other forum sites
    lasted a few days , now everything has been fixed on other sites too.
    ..
    something to do withour sites running on Vbulletin 4 software
    relates to bb codes going missing
    -----------------------------------------
    possible issues encountered;
    Unable to use reply to thread
    Unable to edit posts or thread titles
    Attached images maybe missing
    Videos do not display
    BB codes missing from quick reply option*
    Like/Thank you not working
    Quotes not working

    All back to normal now , on other Forum sites too.
    Last edited by Kazimodo; 12-04-2017 at 12:51 PM.
    Every Time You Lift Your Tank Beware Of This .

  17. #15
    Very Active Member NSRiar's Avatar
    Join Date
    Jun 2012
    Location
    Surrey, British Columbia
    Posts
    5,089

    Default

    we are back in business.


  18. #16
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Perfect! Gald everything went well.
    Please let us know if any issues occur again.

    Best regards,

    Ed

  19. #17
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    When trying to use 'Google Custom Search' at the bottom of every page I am getting for last two days this:

    Unauthorized access to internal API. Please refer to https://support.google.com/customsearch/answer/4542055
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  20. #18
    Very Active Member Kazimodo's Avatar
    Join Date
    Aug 2007
    Location
    Montreal subburb
    Posts
    1,827

    Default

    Hi Evil , I just tried the Google search you mentioned
    and I am getting the same message , using laptop , win 7 , Int. Explorer 11.
    when that kind of stuff happens , you Wonder " is it my PC or other device " , well, you are not alone .
    Every Time You Lift Your Tank Beware Of This .

  21. #19
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Thanks for bringing it to our attention! This is actually a known issue (Case #2851755) and is likely related to vB4 software (again). This same issue (specifically with Google custom search) is showing up on a couple other vB4 sites as well. The tech team is on it and will hopefully get things resolved soon.

    Cheers,

    Erik

  22. #20
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by M109R admin View Post
    Thanks for bringing it to our attention! This is actually a known issue (Case #2851755) and is likely related to vB4 software (again). This same issue (specifically with Google custom search) is showing up on a couple other vB4 sites as well. The tech team is on it and will hopefully get things resolved soon.

    Cheers,

    Erik
    Still not working, now it just keeps

    looking for answer forever and ever..

    Is there an expected progress ?

    Thanks
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  23. #21
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey,

    This seems to be back working on my end. I searched the term "bike" and got About 6,480 results in 0.36 seconds. Can you try clearing your cache and cookies and giving it another try?

    Niall

  24. #22
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by M109R admin View Post
    Hey,

    This seems to be back working on my end. I searched the term "bike" and got About 6,480 results in 0.36 seconds. Can you try clearing your cache and cookies and giving it another try?

    Niall
    Thanx, it did not help. I run Win 7 Home Premium on my desktop.

    Viliam
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  25. #23
    Very Active Member Kazimodo's Avatar
    Join Date
    Aug 2007
    Location
    Montreal subburb
    Posts
    1,827

    Default

    Quote Originally Posted by thevili View Post
    Thanx, it did not help. I run Win 7 Home Premium on my desktop.
    Quote Originally Posted by thevili View Post

    Viliam
    Hi Evil , I also run on Win7 , did same search , 9 sec. 17 pages of results
    sorry , looks liike it is not related to using Win7.

    look at the weirdness ., I clicked on " reply with quotes "
    and your quote is in 2 different box , no big deal , just strange.
    ..
    Edit : Wrong info here , results here achived using search button at top of page ,sorry .
    Last edited by Kazimodo; 01-09-2018 at 12:24 PM. Reason: I'm a boob..
    Every Time You Lift Your Tank Beware Of This .

  26. #24
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by M109R admin View Post
    Hey,

    This seems to be back working on my end. I searched the term "bike" and got About 6,480 results in 0.36 seconds. Can you try clearing your cache and cookies and giving it another try?

    Niall
    It looks the problem is in the IE 11 browser.

    On my laptop (Win 10) I have IE 11 same as on desktop with Win 7, and it doesn't work on either computer.

    It does work with MS Edge.
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  27. #25
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by Kazimodo View Post

    Hi Evil , I also run on Win7 , did same search , 9 sec. 17 pages of results
    sorry , looks liike it is not related to using Win7.

    look at the weirdness ., I clicked on " reply with quotes "
    and your quote is in 2 different box , no big deal , just strange.
    Kaz, what browser are you using?
    Thanks, Viliam
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  28. #26
    Very Active Member Kazimodo's Avatar
    Join Date
    Aug 2007
    Location
    Montreal subburb
    Posts
    1,827

    Default

    when I click the Tools icon ,
    then last line at bottom .

    Internet Explorer 11
    version 11.0.9600.18893
    update version 11.0.50 (KB40556568 )
    the box is checked on the " install new versions automatically."
    Every Time You Lift Your Tank Beware Of This .

  29. #27
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by Kazimodo View Post
    when I click the Tools icon ,
    then last line at bottom .

    Internet Explorer 11
    version 11.0.9600.18893
    update version 11.0.50 (KB40556568 )
    the box is checked on the " install new versions automatically."
    Thanx Kaz!

    Even thou I have the auto update checked as well, mine looks

    like previous version- 11.0.49 on my win 7 desktop... Hmmm

    will try manually update....
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  30. #28
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by M109R admin View Post
    Hey,

    This seems to be back working on my end. I searched the term "bike" and got About 6,480 results in 0.36 seconds. Can you try clearing your cache and cookies and giving it another try?

    Niall
    Well I downloaded the latest IE 11 for my computer again, and it downloaded the same I had before:



    So 'Google Custom Search' just shows blank white page
    instead of an answer and stays that way until I turn it off...
    Last edited by thevili; 01-08-2018 at 06:40 PM.
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  31. #29
    Very Active Member FlyingCircus's Avatar
    Join Date
    Dec 2016
    Location
    Saskatchewan Canada
    Posts
    2,775

    Default

    Quote Originally Posted by thevili View Post
    Well I downloaded the latest IE 11 for my computer again, and it downloaded the same I had before:



    So 'Google Custom Search' just shows blank white page
    instead of an answer and stays that way until I turn it off...
    Try Chrome, that's all I use

  32. #30
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Quote Originally Posted by thevili View Post
    Well I downloaded the latest IE 11 for my computer again, and it downloaded the same I had before:



    So 'Google Custom Search' just shows blank white page
    instead of an answer and stays that way until I turn it off...
    Like Flyingcircus said, try Chrome or if you want to stick with MS browsers, Edge is technically the evolved form of IE and more compatible with websites.

    Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •