Additional buttons disaapeared - Page 2
Page 2 of 2 FirstFirst 12
Results 31 to 39 of 39

Thread: Additional buttons disaapeared

  1. #31
    Very Active Member Kazimodo's Avatar
    Join Date
    Aug 2007
    Location
    Montreal subburb
    Posts
    1,824

    Default

    Quote Originally Posted by thevili View Post
    Well I downloaded the latest IE 11 for my computer again, and it downloaded the same I had before:

    So 'Google Custom Search' just shows blank white page
    instead of an answer and stays that way until I turn it off...
    ..
    OH OH , I'm a BOOB ...m

    my results in post #23 were using the search tool at the top of the page
    now I see you are using the "'Google Custom Search' " tool , at the bottom of the page .....
    Oh man, I'm sorry I made you do all that work ...
    ..
    I just tried the Google search at bottom , and it never stops turning , just like yours Evil.
    that different IE version will not help you one bit.
    the different version could be because my Win 7 is a french version ...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IE version jan. 2018.jpg 
Views:	20 
Size:	56.1 KB 
ID:	366153  
    Every Time You Lift Your Tank Beware Of This .

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #32
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by Kazimodo View Post
    ..
    OH OH , I'm a BOOB ...m

    my results in post #23 were using the search tool at the top of the page
    now I see you are using the "'Google Custom Search' " tool , at the bottom of the page .....
    Oh man, I'm sorry I made you do all that work ...
    ..
    I just tried the Google search at bottom , and it never stops turning , just like yours Evil.
    that different IE version will not help you one bit.
    the different version could be because my Win 7 is a french version ...
    Thanx Kaz!

    I learn every day, and 'IT' stuff is an Spanish language to me anyway...

    I hope this will help the moderators to troubleshoot the problem...

    Did the search tool on the top give you answers only related to this forum?

    Because the bottom one (Custom Google search window) used to do specifically that.
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  4. #33
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by M109R admin View Post
    Thanks for bringing it to our attention! This is actually a known issue (Case #2851755) and is likely related to vB4 software (again). This same issue (specifically with Google custom search) is showing up on a couple other vB4 sites as well. The tech team is on it and will hopefully get things resolved soon.

    Cheers,

    Erik
    Eric,

    it doesn't look like it had been fixed. My Win 7 with IE 11 used to function, but it doesn't anymore.

    Thanx.
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #34
    Very Active Member Kazimodo's Avatar
    Join Date
    Aug 2007
    Location
    Montreal subburb
    Posts
    1,824

    Default

    Quote Originally Posted by thevili View Post
    ....

    Did the search tool on the top give you answers only related to this forum?

    Because the bottom one (Custom Google search window) used to do specifically that.
    ..
    The one at the top searches this site only from what I can see ,
    I wrote "garden hose" , ended up with 3 pages of threads ,
    in any thread, if the words " garden hose" are present , even if only in one of the posts
    that thread will in the search result , ex: I had to go down to post #15 in a thread , the words " garden hose " were there ,
    they were highlighted in yellow ,
    it is like that as long as you surf thru the pages that came up in the search result pages.
    Every Time You Lift Your Tank Beware Of This .

  7. #35
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey there,

    As Lee said, we really don't recommend users on Internet Explorer.
    If you were to try Chrome, there is a big difference.
    Give it a try and let us know how it goes.

    Ed

  8. #36
    Very Active Member Kazimodo's Avatar
    Join Date
    Aug 2007
    Location
    Montreal subburb
    Posts
    1,824

    Default

    No complaints here , the search engine at top works for searches on the site here ,
    if I ever want a search of the whole web , i just open a second browser and use Google .
    .
    during the night Jan. 9th to jan.10th , Windows Update did a few Updates ,
    I just tested the Google search at bottom of page , and the Windows updates did not change
    anything to the results , never ending white page . I search at the top still works very well.
    Every Time You Lift Your Tank Beware Of This .

  9. #37
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by M109R admin View Post
    Hey there,

    As Lee said, we really don't recommend users on Internet Explorer.
    If you were to try Chrome, there is a big difference.
    Give it a try and let us know how it goes.

    Ed
    I tried, no success. Not even able to open M109Riders.com, tells me something

    about unsecured website.. Any other websites I have no problem to reach.

    Win7, IE11.

    Viliam
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

  10. #38
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    I'm finding, even with other browsers, that Search Bar is a little unstable. When I try and use it, at first I get no results. Refreshing the page fixes though, with all the results showing up.

    With IE, I have found a work around for the White Page error when you try and use. IE has a "Compatibility Mode" you can access, which helps sites integrate with Internet Explorer better. If you got to the top right menu button (the one shaped like a Gear) you should see the "Compatibly View Options". Open that up, add the site to the list, the page should then refresh and you should be good to go (though I still ran into the same bug as I've been having on other browser). Give that a try

    For the general unstable nature of that search bar: Case #2893872

    Kevin

  11. #39
    Very Active Member thevili's Avatar
    Join Date
    Jan 2009
    Location
    Fergus, Ontario, Canada
    Posts
    3,349

    Default

    Quote Originally Posted by M109R admin View Post
    I'm finding, even with other browsers, that Search Bar is a little unstable. When I try and use it, at first I get no results. Refreshing the page fixes though, with all the results showing up.

    With IE, I have found a work around for the White Page error when you try and use. IE has a "Compatibility Mode" you can access, which helps sites integrate with Internet Explorer better. If you got to the top right menu button (the one shaped like a Gear) you should see the "Compatibly View Options". Open that up, add the site to the list, the page should then refresh and you should be good to go (though I still ran into the same bug as I've been having on other browser). Give that a try

    For the general unstable nature of that search bar: Case #2893872

    Kevin
    Thanx, Kevin, I went there and M109Riders.com

    had been added there forever ago, still doesn't work....

    Viliam
    M109R 2011 Black, 2" lowering bones, air horn, flash to pass garage door opener, Brakeaway Cruise Control, V-stream windshield, Back Off Brake hold, OEM engine guards, Cobra One Piece rear luggage carrier, Cobra Tri Pro 2 in 1 Black exhaust, Cobra FI 2000 AT fuel processor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •