Unable to upload pictures
Results 1 to 26 of 26

Thread: Unable to upload pictures

  1. #1
    Very Active Member BIG MIKE 109R's Avatar
    Join Date
    Sep 2013
    Location
    Cary, NC
    Posts
    1,512

    Post Unable to upload pictures

    I'm unable to upload pictures using insert image or file upload manager. I've tried from my computer and iPhone. Stillfree cannot upload or delete his signature.

    JESUS IS LORD! 2008 Candy Max Orange Debeavered, Yana Shiki 2" bones, Grasshopper backrest, V&H Big Shots, Dunlop Elite-3 250 rear, Dunlop D251 150 front, LED brake lights, micro brite rear turn signals, Arlen Ness billet chrome grips, smoothie rear fender, ATRE, Wolo horn, Scorp motor mounts, Gel seat, Chrome M109R derby cover, A&R 6K HID.
    I fly low, those who fly low, fly long! BIG MIKE

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Active Member ahhyeah's Avatar
    Join Date
    Jun 2017
    Location
    Ankeny, Iowa
    Posts
    95

    Default

    Quote Originally Posted by BIG MIKE 109R View Post
    I'm unable to upload pictures using insert image or file upload manager. I've tried from my computer and iPhone. Stillfree cannot upload or delete his signature.
    I also cannot upload pictures, profile picture or avatar. I'm sure I'm within specs for file dimensions and size.


    Sent from my iPhone 7 Plus using Tapatalk
    2007 M109R

  4. #3
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Those are both typically separate issues, can you post the respective errors you get?

    Thanks!

    Kyle

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    2,878

    Default

    I have been having the same problem for a couple days now also.
    Can not upload pictures to Profile Pic, Avatar, or Signature.
    Have the file size all the way down to 75kb but it still will not work.
    Message simply says "Could Not Save Image"

    BCS

  7. #5
    Very Active Member FlyingCircus's Avatar
    Join Date
    Dec 2016
    Location
    Saskatchewan Canada
    Posts
    2,721

    Default

    Having same problem

  8. #6
    Very Active Member SKIDMARK's Avatar
    Join Date
    Feb 2012
    Location
    LAND OF THE LONG WHITE SMOKE CLOUD,.NEW ZEALAND
    Posts
    9,213

    Default

    Quote Originally Posted by M109R admin View Post
    Those are both typically separate issues, can you post the respective errors you get?

    Thanks!

    Kyle
    Hey Kyle, order up 1000 new work order books, and get the team on these problems asap, guys here are leaving, and getting sick and tired of broken bits and funny stuff. Cant post pics, no gaps in sentences, and on and on and on.

    Hey, why not get the crew to keep in touch with the members here a bit better, the place has holes in it, and if it were a boat, well you know.

    And tell whoever is fluffing around in the back of the server, to p iss off, and leave it alone .lol

    Thank you for you ear, please fix the problems, by keeping in touch DAILY.


  9. #7
    Very Active Member BIG MIKE 109R's Avatar
    Join Date
    Sep 2013
    Location
    Cary, NC
    Posts
    1,512

    Post

    Quote Originally Posted by M109R admin View Post
    Those are both typically separate issues, can you post the respective errors you get?

    Thanks!

    Kyle
    Kyle, when I try to upload pictures using the file upload manager nothing happens. Also there is no error message that displays. Insert image icon will attempt to connect but when I preview the post it's blank.

    JESUS IS LORD! 2008 Candy Max Orange Debeavered, Yana Shiki 2" bones, Grasshopper backrest, V&H Big Shots, Dunlop Elite-3 250 rear, Dunlop D251 150 front, LED brake lights, micro brite rear turn signals, Arlen Ness billet chrome grips, smoothie rear fender, ATRE, Wolo horn, Scorp motor mounts, Gel seat, Chrome M109R derby cover, A&R 6K HID.
    I fly low, those who fly low, fly long! BIG MIKE

  10. #8
    Very Active Member
    Join Date
    Apr 2016
    Location
    Manteno Il
    Posts
    520

    Default

    Seems to be fixed?


    Click image for larger version. 

Name:	0343.jpg 
Views:	33 
Size:	79.4 KB 
ID:	352161

  11. #9
    Very Active Member
    Join Date
    Apr 2016
    Location
    Manteno Il
    Posts
    520

    Default

    Or maybe not? "

    • Upload error.JPG
      29.1 KB
      " is what I get

  12. #10
    Very Active Member FlyingCircus's Avatar
    Join Date
    Dec 2016
    Location
    Saskatchewan Canada
    Posts
    2,721

    Default

    doesn't work for me

    Same orange circle with exclamation mark

  13. #11
    Very Active Member BIG MIKE 109R's Avatar
    Join Date
    Sep 2013
    Location
    Cary, NC
    Posts
    1,512

    Post

    I just tried and still does not work.

    JESUS IS LORD! 2008 Candy Max Orange Debeavered, Yana Shiki 2" bones, Grasshopper backrest, V&H Big Shots, Dunlop Elite-3 250 rear, Dunlop D251 150 front, LED brake lights, micro brite rear turn signals, Arlen Ness billet chrome grips, smoothie rear fender, ATRE, Wolo horn, Scorp motor mounts, Gel seat, Chrome M109R derby cover, A&R 6K HID.
    I fly low, those who fly low, fly long! BIG MIKE

  14. #12
    Very Active Member BIG MIKE 109R's Avatar
    Join Date
    Sep 2013
    Location
    Cary, NC
    Posts
    1,512

    Post

    Quote Originally Posted by Xfire68 View Post
    Seems to be fixed?


    Click image for larger version. 

Name:	0343.jpg 
Views:	33 
Size:	79.4 KB 
ID:	352161
    Great color!!

    JESUS IS LORD! 2008 Candy Max Orange Debeavered, Yana Shiki 2" bones, Grasshopper backrest, V&H Big Shots, Dunlop Elite-3 250 rear, Dunlop D251 150 front, LED brake lights, micro brite rear turn signals, Arlen Ness billet chrome grips, smoothie rear fender, ATRE, Wolo horn, Scorp motor mounts, Gel seat, Chrome M109R derby cover, A&R 6K HID.
    I fly low, those who fly low, fly long! BIG MIKE

  15. #13
    Very Active Member SKIDMARK's Avatar
    Join Date
    Feb 2012
    Location
    LAND OF THE LONG WHITE SMOKE CLOUD,.NEW ZEALAND
    Posts
    9,213

    Default

    Just tried the basic uploader....... this is what i got.

























    Very faint, almost not there,lol.

    Now heres the same pic copied off FB, and pasted here.





    A slight difference

  16. #14
    Very Active Member SKIDMARK's Avatar
    Join Date
    Feb 2012
    Location
    LAND OF THE LONG WHITE SMOKE CLOUD,.NEW ZEALAND
    Posts
    9,213

    Default

    And again...































    Faint again, and a friendly note....


    Post a reply to the thread: Unable to upload pictures



    Could this be any more stupider.




    Post a reply to the thread: Unable to upload pictures

  17. #15
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey guys,

    I was able to replicate the same issue as well, neither insert image or attachments worked to upload an image. I've sent in a ticket to our techs to get this looked at.

    Thank you for reporting this. Ticket # 2587878

    Cheers,
    Natalie

  18. #16
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Update: the issue has been fixed!

    Test:

    Click image for larger version. 

Name:	m109riders.jpg 
Views:	28 
Size:	81.7 KB 
ID:	352465

    Let us know if this is working for you guys too. Thanks again for bringing this to our attention and happy (pic) posting! :)

    Cheers,
    Natalie

  19. #17
    Very Active Member Hogan109r's Avatar
    Join Date
    Dec 2013
    Location
    Myrtle beach sc and cornelius nc
    Posts
    396

    Default Pics

    I can post pics again Good job!
    Click image for larger version. 

Name:	IMG_0307.jpg 
Views:	33 
Size:	94.3 KB 
ID:	352481Click image for larger version. 

Name:	IMG_0306.jpg 
Views:	32 
Size:	81.4 KB 
ID:	352489FuturR's bike

  20. #18
    Active Member ahhyeah's Avatar
    Join Date
    Jun 2017
    Location
    Ankeny, Iowa
    Posts
    95

    Default

    I can post pictures to the Gallery now but I still can't upload an image for my avatar or profile picture. Both images are under the size and dimensions requirements.

  21. #19
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey guys, tech have updated the ticket as fixed. So that should be working now. @ahhyeah can you post the pic and I'll test your account and see if I can upload it.

    Niall

  22. #20
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    2,878

    Default

    Here is the pic I was trying to use in my signature or avatar.
    Still get the error message and will not let me use it for either of these.

    BCS
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_3853.jpg 
Views:	25 
Size:	61.1 KB 
ID:	352617  

  23. #21
    Active Member ahhyeah's Avatar
    Join Date
    Jun 2017
    Location
    Ankeny, Iowa
    Posts
    95

    Default

    Here's mine:

    Profile:
    Click image for larger version. 

Name:	profile.jpg 
Views:	24 
Size:	34.7 KB 
ID:	352649

    Avatar:
    Name:  avatar.jpg
Views: 39
Size:  31.7 KB

  24. #22
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Thanks guys, I'm getting the same error when trying to save the images. I've let our techs team know, I'll update ye when it's back working.

    Niall

  25. #23
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Hey guys,

    That's working now. I've uploaded ye're avatars for ye. Let me know if ye need anything else.

    Niall

  26. #24
    Very Active Member Bering_C_Sparky's Avatar
    Join Date
    Jun 2017
    Location
    Florida
    Posts
    2,878

    Default

    Quote Originally Posted by M109R admin View Post
    Hey guys,

    That's working now. I've uploaded ye're avatars for ye. Let me know if ye need anything else.

    Niall
    Sems to be working fine now.
    Thanks for the assistance.

    BCS

  27. #25
    Active Member ahhyeah's Avatar
    Join Date
    Jun 2017
    Location
    Ankeny, Iowa
    Posts
    95

    Default

    Quote Originally Posted by M109R admin View Post
    Hey guys,

    That's working now. I've uploaded ye're avatars for ye. Let me know if ye need anything else.

    Niall
    Thanks!


    Sent from my iPhone 7 Plus using Tapatalk
    2007 M109R

  28. #26
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Glad to help. Let us know if you have any other issues.

    - JB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •