To The Nines - Build Thread
Page 1 of 3 123 LastLast
Results 1 to 30 of 84

Thread: To The Nines - Build Thread

  1. #1
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default To The Nines - Build Thread

    I said I would do a build thread once I was finished with my 9 for the season. If anyone has any questions, feel free to ask. Hopefully, this will help some folks with their build.

    Now, with any build you have to have a starting point and a reason for the build as well as a vision of what you want it to look like before you start. My reason I wanted to do this build was because I didn't like how Suzuki used a mixture of raw aluminum, clear coated aluminum, gray paint or powder coat, and chrome. All of these metallic parts were a mix and match with no rhyme or reason as to why each part was a different color. It was the one thing about the bike that has bothered me from the very beginning. My main goal for this build was to make all parts match the rest of the bike. Everything had to be either black or chrome! I was originally going to chrome all of the parts, but I wanted something a little different. ObsceneJester's 9 is the one that got me leaning towards a contrast cut theme. Then I took things I liked from several other members bikes. Shortly after I decided to go with a contrast theme and started collecting part, Grumpy posted pics of his 9 and that solidified the contrast build!

    I'll be posting the vendors I used for the different parts throughout the thread. Also, a ton of pictures, as well as how I did most of the mods. I may throw in a few reference pictures for others to use for their own builds if I have room.

    Here are a few picture of my starting point for this build. She's not "2THE9S" in this picture, but she will be by the end of the thread!

    Name:  IMG_2928.jpg
Views: 2100
Size:  62.6 KB


    Name:  IMG_2924.jpg
Views: 2032
Size:  59.1 KB


    Name:  IMG_2927.jpg
Views: 2026
Size:  58.9 KB


    Name:  IMG_2925.jpg
Views: 1952
Size:  59.0 KB


    8497 miles on her at this point.
    Last edited by Poseidon; 05-30-2016 at 03:06 AM.

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Time for the tear down. All of the tins need to be removed. I took lots of pictures of the routing of wires, cables, and brake lines for reference on reassembly. Same with the switch housings. Me sure to take notes or pictures of which screws go where on the switch housings. It will make life easier when you have to put them back together. Also, I used lots of ziplock bags for the fasteners I removed and labeled them so I could keep track of which went where.

    Name:  IMG_2929.jpg
Views: 2006
Size:  67.7 KB


    Name:  IMG_2932.jpg
Views: 1916
Size:  60.5 KB


    Name:  IMG_2942.jpg
Views: 1940
Size:  59.2 KB


    Name:  IMG_2943.jpg
Views: 1995
Size:  49.8 KB


    I have a lot more of these pictures at different points of disassembly. If anyone needs them, just PM me.
    Last edited by Poseidon; 05-29-2016 at 06:29 PM.

  4. #3
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Before I go any farther, let me explain my garage. The previous owners finished part of the garage as additional living space. What is left is 24 feet wide (attached 2 car garage originally) but only about 9 feet deep. It was a little tight for the build, but it is the perfect bike garage otherwise. Due to the space restrictions, it does get messy pretty quick. I had to keep everything very organized to save space.

    Name:  IMG_2967.jpg
Views: 1970
Size:  70.6 KB


    Name:  IMG_2968.jpg
Views: 1961
Size:  67.4 KB


    Name:  IMG_2970.jpg
Views: 1961
Size:  69.2 KB


    Name:  IMG_2969.jpg
Views: 1970
Size:  66.8 KB
    Last edited by Poseidon; 05-29-2016 at 06:41 PM.

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Next step was to send parts off to Chip Simmons and Simmons Motor Works. I had him chrome the gas cap, upper and lower triple tree, switch assemblies, front brake and clutch levers, front and rear calipers, upper fork tubes and fork caps. He also powder coated the following parts gloss black for me. final drive hub assembly, front brake and clutch master cylinders, lower fork ends, and my front fender extender brackets from RUBZERK.

    While I was waiting for the chroming and powder coating to be completed, I began installing some of the parts I had been collecting for almost a year. I also began ordering more parts for things I decided "had to be done" while I had her torn apart this far.

    First parts I installed were the HyperChargers, Iso Dually pegs, and kickstand. I bought all of these from MeanCycles. The HyperCharger kit comes with the Thunder Manufacturing adapters. I ordered my adapters in black as I don't want there to be too much chrome with the look I'm going for. I also do not want the adapters to be a focal point of the bike. I want them to just blend into the background. I think it worked. One thing about the thunder adapters. The tolerances are very tight. you have to start every bolt with just a few threads and then bring them down evenly when you are installing.

    Name:  IMG_3081.jpg
Views: 1962
Size:  66.7 KB


    Name:  IMG_3087.jpg
Views: 1966
Size:  71.4 KB


    I didn't like the bright red plastic plugs that come with the HyperCharger kit, so I went to Fastenal and bought black plugs to replace the red ones. (Pic below) I also bought chrome allen bolts to replace the ones that came with the HyperChargers. The ones in the kit were not chrome.

    Name:  IMG_3085.jpg
Views: 1974
Size:  56.8 KB


    Next I installed the slave cylinder and routed the line for my hydraulic clutch I bought last year in the MeanCycles group buy.

    Name:  IMG_3082.jpg
Views: 1971
Size:  44.4 KB
    Last edited by Poseidon; 05-29-2016 at 07:12 PM.

  7. #5
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Next, it was time to deal with the EVAP system / charcoal canister. It is located under the front part of the battery box, directly under the fuse box. It needs to be removed to make room for the compressor for the air ride. There are 2 screws under the fuse box that hold it in place, so both the main fuse and the fuse box for the other circuits have to be removed in order to remove the canister. In the first picture you can see the 2 hoses that connect to it. The way it works, the fuel tank is vented to the canister. The charcoal inside absorbs the fumes, then a second line runs back up to the intake to route the air from the tank back into the motor.

    Name:  IMG_3083.jpg
Views: 1893
Size:  47.5 KB


    The hose from the canister to the intake needs to be removed. I disconnected the hose at the connector where the 2 hose clamps are sitting right above my pair valve block off plate as shown in the picture below. Be sure and keep this hose once it is removed. You will reuse it later.

    Name:  IMG_3084.jpg
Views: 1901
Size:  69.6 KB


    Once the hose is removed, you will see the hose connector. I used a vacuum cap I picked up at the local auto parts store to cap it off.

    Name:  IMG_3092.jpg
Views: 1890
Size:  57.2 KB


    The hose that attaches to the bottom of the tank routes down to a one way valve, then there is a short "U" snapped piece of hose that runs from the valve to the canister. I considered leaving the one way valve attached, but I was unsure if that would be a good idea or not as it is one more point of failure. I chose to remove it. I replaced it with a hose connector like the one pictured above. I then used the hose I removed above to extend this line down to the left side of the bike where the frame and skid plate meet with the rubber boot. My rational was that any fumes that vent out would be farther from the exhaust and other sources of heat.

    Name:  IMG_3091.jpg
Views: 1895
Size:  45.5 KB


    This leaves lots of room for the compressor, air lines, and wiring to be routed.
    Last edited by Poseidon; 05-29-2016 at 08:34 PM.

  8. #6
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    The next step was to remove the stock rear shock. I pulled the swing arm off since it will be replaced anyway. This gave me easy access to the rear shock bolt, but no matter what you do, the front shock bolt is a PITA to get to. In this first picture, you can see the rubber boot where the skid plate attaches to the frame on the left side just behind the kickstand. (referenced in last post)

    Name:  IMG_3098.jpg
Views: 1964
Size:  73.5 KB


    Just the view from the other side after the shock was removed. You can see the Platinum Bleed Feed chrome shock I bought from MeanCycles and the Swampworks 2 piece swing arm in the back ground.

    Name:  IMG_3099.jpg
Views: 1951
Size:  66.5 KB


    It is almost a shame to have to hide that chrome shock in here (pic below) where no one will see it! If you look close at the picture below, you can see the front shock mount way back in there. That is the one that is difficult to get to.

    Name:  IMG_3102.jpg
Views: 1878
Size:  58.6 KB


    I also removed my inner rear fender at this point in preparation for the one I had sent to Icebox for the 300 modification. I bought a used inner fender and had it shipped direct to Icebox for the mod. He did an outstanding job on it. It had been cut, welded, trimmed, and had everything underneath ground down. He even painted it when he was finished. Looked awesome even tho no one but me will probably ever see it.

    Name:  IMG_3127.jpg
Views: 1931
Size:  56.7 KB
    Last edited by Poseidon; 05-29-2016 at 09:00 PM.

  9. #7
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Next, I installed the Valve assembly for the Bleed Feed system. I installed it under the left side cover and attached it with the supplied bolt to the ECU bracket. I had to drill a hole in the bracket to get it in the correct location so it would clear everything. It comes with color coded dots on the other side of the valve assembly, however, all of the wiring is on the side I have facing out. I installed it this way so the wiring would not get damaged from a combination of vibrations and being up against the ECU bracket. Since I wouldn't be able to see the colored dots with it installed this way, I marked each air line fitting with a "B" for blue, "R" for red, and "Y" for yellow with a sharpie.

    Name:  IMG_3145.jpg
Views: 1940
Size:  54.1 KB


    Next I installed the switches that are used to raise and lower the suspension and adjust rebound. The switches are installed onto the supplied chrome bracket under the key switch using the cap head bolt that is already there.

    Name:  IMG_3144.jpg
Views: 1937
Size:  58.8 KB


    From the right side, I installed the compressor where the EVAP canister used to be. I also fabricated a bracket to attach my FuzeBlocks that I bought from JC Motors. My bracket attaches to the battery box with 2 flat head allen bolts and a washer and lock nut underneath. It provides just enough clearance for the nuts on the back of the fuzeblocks to clear the compressor bracket. This also allows wires to run between the two brackets.

    Name:  IMG_3143.jpg
Views: 2204
Size:  54.7 KB


    I was concerned that there may be a clearance issue with the swing arm. As you can tell from the picture below, it would be close. So next, I installed the 2 piece swing arm to make sure it would clear...

    Name:  IMG_3148.jpg
Views: 1898
Size:  47.7 KB
    Last edited by Poseidon; 05-30-2016 at 02:38 AM.

  10. #8
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    When I installed the swing arm, it hit the back of the passenger foot peg bracket. I had to use a large crescent wrench to bend it out in order to clear the swing arm. Once I did that, the fuzeblocks also cleared the swing arm.

    Name:  IMG_3146.jpg
Views: 1924
Size:  45.6 KB


    Unfortunately, the half moon cover wouldn't clear it tho.

    Name:  IMG_3182.jpg
Views: 1952
Size:  59.6 KB


    I then redrilled the bracket and remounted the FuzeBlocks sideways. Now everything clears!

    Name:  IMG_3184.jpg
Views: 1928
Size:  46.0 KB


    Next I installed the receiver for the remote control of the air ride. I used adhesive promoter and double sided 3M tape to stick it to the side of the battery box as shown in the picture below.

    Name:  IMG_3186.jpg
Views: 1909
Size:  45.4 KB


    I decided to hold off on running the air lines and wiring harness for the air ride until I had more of the bike back together. That way there would be no clearance issues moving forward.
    Last edited by Poseidon; 05-29-2016 at 09:48 PM.

  11. #9
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    After that, I shimmed out the rear fender struts with washers to make sure there is plenty of room for a 300 rear tire when the time comes. I currently have a 280 rear because I was planning to wait until next winter to jump up to the 300. I ended up with too much time on my hands waiting for my chromed and powder coated parts to come back from Chip. Not his fault. I waited too long to send them to him and I hit his busiest time of the year. He warned me a few months before that not to wait or it would be a longer wait. He was correct!

    Name:  IMG_3151.jpg
Views: 1919
Size:  61.2 KB


    Anyway, as you can see in the picture below, I didn't like how few threads were being used with the stock bolts. One of the biggest challenges of the build was finding 35mm long bolts to replace the stock 30mm bolts. after checking everywhere I could think of, I finally found them on Amazon of all places! I had to buy a box of like 10 or 20 in order to get the 4 I needed, so if anyone is doing this mod and runs into the same problem, hit me up and I'll ship you some.

    Name:  IMG_3152.jpg
Views: 1920
Size:  47.4 KB


    I used this measurement to gauge how much room I would need for the 300 rear tire (since I don't actually have one yet). On my rear inner fender I have over 13 inches at the widest point and at least 12.5 inches throughout. I should be good to go!

    Name:  IMG_3162.jpg
Views: 1912
Size:  50.6 KB





    Name:  IMG_3163.jpg
Views: 1893
Size:  53.4 KB
    Last edited by Poseidon; 05-29-2016 at 10:15 PM.

  12. #10
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    It was mostly busy work for a while waiting for the parts to come back from Chip. In case I haven't said it already, DON'T wait until early February to send parts to him for chroming if you want them back quick!

    So I ordered some TechFlex braided sleeve and started using it on a few lines, wires, hoses, etc. I have another thread on here about this stuff. Here are a few pictures and a link to the other thread.

    https://www.m109riders.com/forums/sho...d.php?t=307889

    Name:  IMG_3149.jpg
Views: 1914
Size:  70.4 KB


    Name:  IMG_3150.jpg
Views: 2117
Size:  47.1 KB


    I also installed my LED headlight.

    Name:  IMG_3106.jpg
Views: 1885
Size:  37.3 KB


    Here it is installed. I also have a Stebel Air horn installed in the bucket. I installed it last year tho.

    Name:  IMG_3225.jpg
Views: 1888
Size:  49.5 KB
    Last edited by Poseidon; 05-30-2016 at 02:35 AM.

  13. #11
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    In order for the butterflies on the HyperChargers to flap, they have to be connected to a vacuum line. They come with a "T" fitting to allow you to cut a vacuum line and connect the three hoses together. On each side of the airbox, there is a sensor with a vacuum line running to it. that is the line I cut and tapped into using the supplied "T" connector. The first picture below shows the left sensor. you can see the vacuum line just below it in the picture.

    Name:  IMG_3265.jpg
Views: 1883
Size:  40.8 KB


    The picture below show the "T" connector installed, the cut hose attached to each side and the hose going to the HyperCharger coming out the bottom of the "T".

    Name:  IMG_3269.jpg
Views: 1891
Size:  45.2 KB


    Here is the right sensor.

    Name:  IMG_3267.jpg
Views: 1882
Size:  55.0 KB


    And the right "T" connector installed.

    Name:  IMG_3268.jpg
Views: 1856
Size:  47.6 KB
    Last edited by Poseidon; 05-29-2016 at 10:52 PM.

  14. #12
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Finally, Christmas came on April 21st and I got CHROME!!!!

    Name:  IMG_3161.jpg
Views: 2235
Size:  96.2 KB


    JC at MeanCycles direct shipped my 1.1 front springs to Chip and Andy (Some 9) made new spacers and shipped them to Chip for me. Andy wouldn't even let me reimburse him for shipping, let alone what ever time and money he spent making them for me. This guy never ceases to amaze me with his generosity to the members here!!!

    Chip installed the new springs and spacers and shipped my old stock ones back to me.

    Name:  IMG_3159.jpg
Views: 1963
Size:  90.6 KB


    Name:  IMG_3160.jpg
Views: 1874
Size:  74.0 KB


    Just realized, I hadn't posted any pics of the wheels in this thread yet. They are Xtreme Machine's "Execute" in their Xqusite Cut. I bought these from Coastal Moto.
    18x10 rear with a 280 Metz and 18x4.25 front with a 160 Metz. There are more pictures and info in this thread on my wheels if you are interested.

    https://www.m109riders.com/forums/sho...d.php?t=300889

    Name:  IMG_2984.jpg
Views: 1980
Size:  72.7 KB
    Last edited by Poseidon; 05-30-2016 at 02:36 AM.

  15. #13
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Well, Everything started to come together pretty quickly at this point.

    This next picture keeps going sideways for some reason, even when I edit it and rotate it upright.

    Anyway, here are the chrome triple trees and +2 risers. I'll post the fork tubes in the next post and move straight to the wheels for now.

    Name:  IMG_3165.jpg
Views: 1869
Size:  51.1 KB


    I got Galfer rotors front and back along with Galfer pads from Tracy (TRod). Also got a lot of help trouble shooting an issue I had unrelated to the pads and rotors.

    Name:  IMG_3173.jpg
Views: 1873
Size:  62.0 KB


    Front wheel installed.You can see RUBZERK's fender extender brackets installed here.

    Name:  IMG_3188.jpg
Views: 1867
Size:  71.3 KB


    Rear Wheel installed. I did learn a little trick on installing the final drive / drive shaft back into the u-joint at the front of the swing arm. After fighting with it by myself for what seemed like hours, my daughter came out to the garage to see what was wrong. I guess I must have been a little vocal about my dissatisfaction of the trouble I was having getting the drive shaft back in the u-joint. Anyway, since I had help now I disconnected the swing arm from the shock and had her hold the swing arm down as low as it would go. Doing this placed the u-joint right in the middle of the swing arm tube and the drive shaft went in on the first try! Maybe it will work every time, or maybe it was just a fluke, I don't know. If you are having problems, give it a try. It worked for me. I wasn't about to remove it and try again to confirm it tho! Hahaha!

    Name:  IMG_3189.jpg
Views: 1891
Size:  69.9 KB
    Last edited by Poseidon; 05-29-2016 at 11:42 PM.

  16. #14
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    I guess I didn't get any pictures of the fork tube install. The DLX fork tube covers can be a bit of a challenge to install tho. They use o-rings over the fork tubes to keep the covers from rubbing on the fork tubes. If you are using solid fork tube covers, it probably is not an issue, but I couldn't get the o-rings to stay in place at the bottom of the lower tubes. They kept rolling up the fork tubes to the point that they show in the lower cutouts of the lower tubes on both sides, The other 3 o-rings per side stay in place and out of site, but the bottom ones on each side will show. Now, for the install, you have to install the lower tubes on each side first. Only tighten the pinch bolts on the bottom tree. fit the upper tree on, but leave it loose. Then lower your bike to the ground. once on the ground, loosen the pinch bolts and allow the weight of the bike to compress the o-rings in the lower covers, then tighten the pinch bolts to 16.5 foot pounds. Then remove the upper tree and install the upper covers. reinstall the upper tree. after the center bolt of the upper tree is torqued to spec, tighten the upper pinch bolts. Again, 16.5 ft lbs. I know several others with these covers have posted that their forks sit lower in the upper tree after the install, but mine are pretty much at the exact position they were stock after installing them this way.

    You can also see the OEM engine guards that I bought from Romney Cycles in Romney WV last year at MAM. That is also where I bought my 9 a little over 2 years ago.

    The stash tubes attached to them I bought from J&P Cycles. They are Pro One brand stash tubes and seem to be good quality. I would NOT recommend ordering from J&P Cycles tho. It took 3 weeks and countless ignored emails and phone calls / voice mail messages before they finally shipped my "in stock" stash tubes. Even then there was no communication that they had shipped. Customer service is nonexistent with this company. Only time there was any communication from this company was when I blasted their forum with about 20 negative posts about their lack of customer service. At that point, I received one generic copy / paste post on one of my posts that matched every other post from other customers complaining about the same thing. It was literally word for word the same post. They only changed the user names. I made it my signature on their site! Hahahaha!

    Name:  IMG_3215.jpg
Views: 1885
Size:  82.5 KB


    OK, next little issue with the DLX fork tube covers. They push the wire sides of the headlight bucket bracket closer together just enough that the bolt holes will not line up with the bucket. Again, I got a little vocal with this issue, only no one was around to hear me and help out. I ended up walking away from it and started in fresh the next day. It was a good call, because that is when I realized what the issue was. I shimmed the bottom of the bracket out just enough with washers that it allowed the bolt holes on the bucket and the bracket to line up. you can see the washers in the picture below.

    Name:  IMG_3231.jpg
Views: 1799
Size:  50.0 KB


    Not the best pic, and it will not rotate for me either. It shows the side of the wire bracket clearing the fork tube covers tho. (Just take my word for it... it does.)

    Name:  IMG_3232.jpg
Views: 1829
Size:  52.3 KB


    Now, the clutch switch for the hydraulic clutch (C90 master cylinder, switch, and lever) will not allow the M109 stock connector to plug in. You have to pull the blade connectors out of the housing of the connector and plug them in individually. the switch has 3 possible connections. you should not use the middle one. Only the two outside ones. I used staggered sizes of shrink tubing to seal up the switch and taper it down from the size of the switch to the size of the wire as shown in the picture below.

    Name:  IMG_3220.jpg
Views: 2183
Size:  30.2 KB
    Last edited by Poseidon; 05-30-2016 at 12:42 AM.

  17. #15
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    OK, a couple pictures are not cooperating again. It is time to move on to the wiring and air lines for the Bleed Feed system over the next couple of posts Here is the diagram so you have a better idea of what all the components are. Sorry it is sideways. Not responsible for kinks in the neck if you spend too much time looking at it!

    Name:  IMG_3233.jpg
Views: 1859
Size:  65.7 KB


    This is a relay that is built into the wiring harness. It fit under the stock fuse box, so I tucked it under there out of the way.

    Name:  IMG_3241.jpg
Views: 1864
Size:  46.2 KB


    These are the rest of the connections we have to do.

    Name:  IMG_3234.jpg
Views: 1850
Size:  76.3 KB


    This is the one that caused the most confusion. These two wire come with these connectors already installed, yet the instructions say you are supposed to plug them into each other. One has a female spade connector and the other has a female bullet connector. Just so you know, there are no other connections where either of these wires will plug in with the connectors they have. After basically a process of elimination, I called CJ and asked him about it. He installed the same system on his bike a little over a year ago. He said his had the same connectors installed from the manufacturer. WTF are they just messing with us or what?!?!?! Either way, I cut the connectors off, wired them together, soldered and shrink wrapped, done!

    Name:  IMG_3221.jpg
Views: 1850
Size:  29.3 KB
    Last edited by Poseidon; 05-30-2016 at 01:16 AM.

  18. #16
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    The bleed feed system comes with an automatic circuit breaker. Problem is that there was no cover for the two positive posts that would be left exposed. I ordered this cover off of Amazon. It sits on top of the breaker, then you attach the wires like in the picture below.

    Name:  IMG_3260.jpg
Views: 1837
Size:  48.7 KB


    Then fold the cover over and snap it in place. Ends up looking like a lego.

    Name:  IMG_3261.jpg
Views: 1851
Size:  49.0 KB


    It fit perfectly on top of the relay in the post above. Still tucks in under the stock fuse box with the relay.

    Name:  IMG_3262.jpg
Views: 1824
Size:  51.0 KB


    Over all, I think it turned out as a pretty clean install. I have all the grounds going to a bolt just above where the tank bolts on. I ran a dremel over that area to remove the finish from the frame to insure a good connection.

    Name:  IMG_3263.jpg
Views: 1923
Size:  62.3 KB
    Last edited by Poseidon; 05-30-2016 at 01:32 AM.

  19. #17
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Air lines ran and excess wiring harness coiled and zipped between compressor and ECU. Also, The relay pictured on the left side of the pic below was switched out for LED signals.

    Name:  IMG_3242.jpg
Views: 1784
Size:  44.2 KB


    One more of the air lines. I also came back with the split side TechFlex and wrapped the air lines in areas where they may rub on the frame. For the most part, the side cove lifts the lines up keeping them from touching, but I figured better safe than sorry.

    Name:  IMG_3243.jpg
Views: 2006
Size:  58.5 KB


    Time to test it out! All the way up...

    Name:  IMG_3247.jpg
Views: 1855
Size:  67.4 KB


    Slammed all the way down!

    Name:  IMG_3248.jpg
Views: 2359
Size:  65.9 KB
    Last edited by Poseidon; 05-30-2016 at 01:47 AM.

  20. #18
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Again, sorry for the sideways pics...

    Installed a USB charging port in the back of the headlight bucket.

    Name:  IMG_3281.jpg
Views: 2181
Size:  50.5 KB


    Finished wiring up the fuzeblocks

    Name:  IMG_3282.jpg
Views: 1883
Size:  52.7 KB


    Testing out the LED headlight and Flatz signals as I was installing them.

    Name:  IMG_3246.jpg
Views: 1837
Size:  66.1 KB


    Testing my LE brake and tail light along with the RAW Designs Stealth turn signals, plate mount and LED lit chrome frame.

    Name:  IMG_3245.jpg
Views: 1919
Size:  51.7 KB
    Last edited by Poseidon; 05-30-2016 at 02:00 AM.

  21. #19
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Installed the braided TechFlex sleeve on the upper brake line and hydraulic clutch line. Shrink wrapped the ends to give it a finished look.

    Name:  IMG_3272.jpg
Views: 1814
Size:  55.0 KB


    Installed the Freedom Sharp Curved Exhaust I bought from Coastal Moto. She is starting to come together now!

    Name:  IMG_3277.jpg
Views: 1850
Size:  77.5 KB


    Name:  IMG_3279.jpg
Views: 1841
Size:  86.7 KB


    Name:  IMG_3301.jpg
Views: 1836
Size:  71.5 KB


    Last edited by Poseidon; 05-30-2016 at 02:30 AM.

  22. #20
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Next I installed a SlipGrip phone mount on the chrome 17mm ball handlebar mounting bracket I bought from CJ at last years MAM. I also TechFlex sleeved an iPhone lightning cable and ran it along side the brake line and throttle cables.

    Name:  IMG_3308.jpg
Views: 2406
Size:  79.3 KB


    Name:  IMG_3309.jpg
Views: 2214
Size:  52.3 KB


    The final piece of the puzzle... An Ice Cold Customs radiator and chin grill from Icebox. Leonard did an amazing job on these. Also a chrome chin scoop from MeanCycles.

    Name:  IMG_3307.jpg
Views: 1835
Size:  95.2 KB


    Installed and finished... For now!

    Name:  IMG_3310.jpg
Views: 1843
Size:  70.2 KB
    Last edited by Poseidon; 05-30-2016 at 02:21 AM.

  23. #21
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    First photo shoot at Pocahontas State Park in Chesterfield, Virginia

    Name:  image.jpg
Views: 2463
Size:  129.3 KB


    Name:  image.jpg
Views: 1824
Size:  107.6 KB


    Name:  image.jpg
Views: 2696
Size:  121.4 KB


    Name:  image.jpg
Views: 1826
Size:  129.9 KB


    Last edited by Poseidon; 05-30-2016 at 02:29 AM.

  24. #22
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    All finished. Let me know what you think.

  25. #23
    Very Active Member some 9's Avatar
    Join Date
    Sep 2012
    Location
    Long Island, NY
    Posts
    8,671

    Default

    Great build bro, very nice work. Enjoy the new 9 and keep that shiny side up.
    Mods:New Motor Upgrade/Genesis Rims Mez 280/160 Tires/ 300 Swing Arm/Cobra Swepts/Chrome Spike Filters/Yani Shiki 2" Riser/All Braided Cables/Chromed Entire Handle Bars/Kuryakyn Iso Grips-Iso Boss/S9 Led Kit/Raw Design Led Front/Rear Signals/Corbin Seat/Air Ride/Low And Mean Busa Kit-Front Fender/Gothic Side License Plate/HID Head Light/Heal Tech TRE/Chrome Calipers/Cycle House Down Under Kit.

  26. #24
    Very Active Member GRUMPY's Avatar
    Join Date
    Feb 2012
    Location
    Denham Springs, Louisiana
    Posts
    1,513

    Default

    Awesome build thread with lots of great pics.....and I'll bet you have lots more for reference!

    Definitely 2THE9S now! Enjoy it Sean....I can't wait to see it in person in a few weeks!

    BOTM - January 2016
    2011 M109R LE....Not quite stock!
    I'm only GRUMPY when I'm not riding 1SICK9!

  27. #25
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Thanks Guys!

    That's around half of the pictures took during the build. There are LOTS more!

  28. #26
    Very Active Member M109Dreamer's Avatar
    Join Date
    Jul 2008
    Location
    Forney, TX
    Posts
    6,739

    Default

    Man, that is a sharp looking bike.

    Sent from my SAMSUNG-SM-G920A using Tapatalk

  29. #27
    Very Active Member cdn109's Avatar
    Join Date
    Apr 2014
    Location
    Tiny, Ontario
    Posts
    352

    Default

    I love it Sean! The detail and pics are great and now you've given me even more ideas, my wife is gonna hate you lol. Thanks for taking the time to put this thread together! Enjoy the bike and all the people who are gonna be drooling over her.

    Debadged, Debeavered, Tach Relo, Custom faceplates, Stealth LED Turns, Gregg's Sidemount, Coastal Moto Wheels, 280mm, 2" Bones, Freedom P. Exhaust, Derby, Axle Spikes, Irate Grill, Chin Scoop, Croc Seat, Lots of Chrome

  30. #28
    Very Active Member BigRed45's Avatar
    Join Date
    Jun 2010
    Location
    Chesterfield,Va
    Posts
    386

    Default

    Looks great Sean it all came together very nice !

  31. #29
    Very Active Member BIG MIKE 109R's Avatar
    Join Date
    Sep 2013
    Location
    Cary, NC
    Posts
    1,501

    Post

    Once again one BAD AZZ ride!! Nice thread from start to finish...........now if you need to revise your thread, I'm only 2 1/2 hours away.

    JESUS IS LORD! 2008 Candy Max Orange Debeavered, Yana Shiki 2" bones, Grasshopper backrest, V&H Big Shots, Dunlop Elite-3 250 rear, Dunlop D251 150 front, LED brake lights, micro brite rear turn signals, Arlen Ness billet chrome grips, smoothie rear fender, ATRE, Wolo horn, Scorp motor mounts, Gel seat, Chrome M109R derby cover, A&R 6K HID.
    I fly low, those who fly low, fly long! BIG MIKE

  32. #30
    Very Active Member Poseidon's Avatar
    Join Date
    Apr 2014
    Location
    Chesterfield, VA
    Posts
    4,880

    Default

    Quote Originally Posted by M109Dreamer View Post
    Man, that is a sharp looking bike.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    Thanks!

    Quote Originally Posted by cdn109 View Post
    I love it Sean! The detail and pics are great and now you've given me even more ideas, my wife is gonna hate you lol. Thanks for taking the time to put this thread together! Enjoy the bike and all the people who are gonna be drooling over her.
    Thanks! If that is the case, I hope I never meet her! Hahaha!

    Quote Originally Posted by BigRed45 View Post
    Looks great Sean it all came together very nice !
    Thanks Kevin! We need to get together for a ride soon. Maybe head over to RVA Bike night on a Wednesday. Sonny is a sponsor this year and has a booth set up with the other half of your old tank on display.

    Quote Originally Posted by BIG MIKE 109R View Post
    Once again one BAD AZZ ride!! Nice thread from start to finish...........now if you need to revise your thread, I'm only 2 1/2 hours away.
    Thanks Mike! What part needs revising?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •