Attention Team: Update to the Tapatalk Issue
Results 1 to 12 of 12

Thread: Attention Team: Update to the Tapatalk Issue

  1. #1
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default Attention Team: Update to the Tapatalk Issue

    Hello,

    As you are aware, we have encountered some issues on our sites recently due to a recent update to the Tapatalk App. The update caused a variety of issues on the site such as double posting, attachments not displaying, site speed issues, and site outages. We've applied a hot fix to address the issues encountered. Even with the fixes user are still encountering issues. There have also been some changes to how users register on the app for the site and it conflicts with the spam protection put on most of the sites to help manage false sign ups. Due to the many concerns and issues still attached to the upgrade, we have decided to rollback the update to Tapatalk and run the earlier version until all concerns have been addressed.

    Primary Issues we have been experiencing are:

    - The Tapatalk app forcing new members to join through Tapatalk. This allows Tapatalk to collect new user’s information for their records which is something we have never given them approval to do. Some sites have special profile field they use for registration and there is no current way to have them added.

    - Double Posts

    - “Forum Not set up” Error message when accessing from the app, even when the site is properly set up.


    We thank you for your patience during this time and ask that if you notice any issues on the forum to please let us know so we can look into it.

    Thank you

    The Community Support Team

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Very Active Member SKIDMARK's Avatar
    Join Date
    Feb 2012
    Location
    LAND OF THE LONG WHITE SMOKE CLOUD,.NEW ZEALAND
    Posts
    9,223

    Default

    Fixed all my glitches by removing Tap and Reinstalled Version .2. Workn fine now. Pays to update every 3 mths even if the version is same. They must be patching it as well.

    RIDE ALL YOU CAN. LIFE IS SHORT.

  4. #3
    Very Active Member SKIDMARK's Avatar
    Join Date
    Feb 2012
    Location
    LAND OF THE LONG WHITE SMOKE CLOUD,.NEW ZEALAND
    Posts
    9,223

    Default

    Ie. I had .2 but this time the layout is different so I know its been tweeked.

    RIDE ALL YOU CAN. LIFE IS SHORT.

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Very Active Member M109Dreamer's Avatar
    Join Date
    Jul 2008
    Location
    Forney, TX
    Posts
    6,783

    Default

    My issue recently is that it keeps asking me to log back in every time. No biggie though. TT is all I use anymore from my Android to get on the board. Everytime TT puts an update out, it screws the program up.

    Sent from my SAMSUNG-SM-G920A using Tapatalk

  7. #5
    Very Active Member SKIDMARK's Avatar
    Join Date
    Feb 2012
    Location
    LAND OF THE LONG WHITE SMOKE CLOUD,.NEW ZEALAND
    Posts
    9,223

    Default

    Quote Originally Posted by M109Dreamer View Post
    My issue recently is that it keeps asking me to log back in every time. No biggie though. TT is all I use anymore from my Android to get on the board. Everytime TT puts an update out, it screws the program up.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    Had to reload 2 days ago. Seems faster.

    RIDE ALL YOU CAN. LIFE IS SHORT.

  8. #6
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Please let us know if it's causing specific issues.

    Thanks

    Kyle

  9. #7
    Very Active Member HyperPete's Avatar
    Join Date
    May 2008
    Location
    Adams County, Pennsylvania
    Posts
    5,614

    Default

    Good morning. I just noticed that a post I made via Tapatalk over the weekend never posted. It appeared to have been successful through Tapatalk, but it's not shown in the thread today. Thread was the What riding gloves are you using thread.


    I believe that people have a right to decide their own destinies; people own themselves. I also believe that, in a democracy, government exists because (and only so long as) individual citizens give it a 'temporary license to exist'—in exchange for a promise that it will behave itself. In a democracy, you own the government—it doesn't own you. ~Frank Zappa

  10. #8
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    Found your post in that thread. Post # 12

    https://www.m109riders.com/forums/sho...=1#post3575009

    Trty clearing your cookies, but if you still can't see it can you tell me what browser/device you are using?

    Kevin

  11. #9
    Very Active Member HyperPete's Avatar
    Join Date
    May 2008
    Location
    Adams County, Pennsylvania
    Posts
    5,614

    Default

    Quote Originally Posted by M109R admin View Post
    Found your post in that thread. Post # 12

    https://www.m109riders.com/forums/sho...=1#post3575009

    Trty clearing your cookies, but if you still can't see it can you tell me what browser/device you are using?

    Kevin
    Yes, I see it now. I don't know why I was unable to see it before. PEBCAK, undoubtedly!

    I believe that people have a right to decide their own destinies; people own themselves. I also believe that, in a democracy, government exists because (and only so long as) individual citizens give it a 'temporary license to exist'—in exchange for a promise that it will behave itself. In a democracy, you own the government—it doesn't own you. ~Frank Zappa

  12. #10
    Very Active Member M109Dreamer's Avatar
    Join Date
    Jul 2008
    Location
    Forney, TX
    Posts
    6,783

    Default

    I am currently having issues logging in using TT. It is giving me a network error. But I am able to log in to other forums on TT. This has happened last week as well, but fixed itself withing a day. Just an FYI.

  13. #11
    Administrator M109R admin's Avatar
    Join Date
    Sep 2013
    Posts
    344

    Default

    If it has fixed itself, great to hear :)

    ~ Glenda

  14. #12
    Very Active Member M109Dreamer's Avatar
    Join Date
    Jul 2008
    Location
    Forney, TX
    Posts
    6,783

    Default

    Quote Originally Posted by M109R admin View Post
    If it has fixed itself, great to hear :)

    ~ Glenda
    Yep, back up since yesterday. Thanks

    Sent from my SAMSUNG-SM-G920A using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->