XTRE INSTALL 2011 and UP - Page 5
Page 5 of 5 FirstFirst 12345
Results 121 to 125 of 125

Thread: XTRE INSTALL 2011 and UP

  1. #121

    Default

    Quick note a power commander was also fitted but it's not got a map on just yet just in preparation for new exhausts

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #122

    Default

    Sorry another update error code is c24 ignition for rear cylinder. Does anybody have any experience within fault

  4. #123
    Very Active Member
    Join Date
    Aug 2017
    Location
    uk
    Posts
    191

    Default

    have you tried removing the power commander ifty ?

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #124
    Member Slay's Avatar
    Join Date
    Jul 2016
    Location
    Texas
    Posts
    7

    Default

    Thanks for the post! Just completed on my 2018 BOSS. Pictures below. Added inline fuse.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	C08A0219-D81C-46B3-81FC-10C8582324CF_1564876486656.jpg 
Views:	8 
Size:	38.7 KB 
ID:	385160   Click image for larger version. 

Name:	952C6213-6986-4493-BB61-66A47BE45450_1564876504259.jpg 
Views:	8 
Size:	28.1 KB 
ID:	385162   Click image for larger version. 

Name:	7C71F215-2CD6-45FC-BC2F-ECEC353BA323_1564876522486.jpg 
Views:	9 
Size:	40.7 KB 
ID:	385164   Click image for larger version. 

Name:	40F55047-7571-419D-A70E-09F77EC1C9B4_1564876535576.jpg 
Views:	9 
Size:	35.8 KB 
ID:	385166  

  7. #125

    Default

    Aye everything been removed put back to stick but still got f1 light with the same fault code

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •