Australian 109 forum?
Results 1 to 21 of 21

Thread: Australian 109 forum?

  1. #1
    Active Member
    Join Date
    Jun 2013
    Location
    Sydney
    Posts
    55

    Default Australian 109 forum?

    Has the Australian 109 forum stopped working?. I cant seem to be able to access their website. Can anyone see it?

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Very Active Member SeannesM109R's Avatar
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    465

    Default

    Quote Originally Posted by tazdevil View Post
    Has the Australian 109 forum stopped working?. I cant seem to be able to access their website. Can anyone see it?
    Yep, I can't get in either... Wtf gives?
    Just a few more mods required....! Lol

  4. #3
    Active Member
    Join Date
    Jun 2013
    Location
    Sydney
    Posts
    55

    Default

    Its working now....website must have crashed or something like that or something...

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Very Active Member SeannesM109R's Avatar
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    465

    Default

    Quote Originally Posted by tazdevil View Post
    Its working now....website must have crashed or something like that or something...
    Um... Yer no it's not! WTF is going on with our forum?
    Just a few more mods required....! Lol

  7. #5
    Very Active Member Chops's Avatar
    Join Date
    May 2011
    Location
    Oz
    Posts
    569

    Default

    Working for me

  8. #6
    Very Active Member SeannesM109R's Avatar
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    465

    Default

    Quote Originally Posted by Chops View Post
    Working for me
    Umm... Still nothing! Says the server can not be found!!!!
    Just a few more mods required....! Lol

  9. #7
    Very Active Member Chops's Avatar
    Join Date
    May 2011
    Location
    Oz
    Posts
    569

    Default

    Maybe its an IE thing. I can log on in Chrome and on Tapatalk.

  10. #8
    Very Active Member Chops's Avatar
    Join Date
    May 2011
    Location
    Oz
    Posts
    569

    Default

    Nah, not IE. I can connect no worries.
    Maybe your carrier is having protocol issues.

  11. #9
    Very Active Member stevem109r's Avatar
    Join Date
    Nov 2011
    Location
    Australia nsw
    Posts
    600

    Default

    It's fine and dandy for me


    Sent via electronic carrier pigeon

  12. #10
    Very Active Member SeannesM109R's Avatar
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    465

    Default

    Quote Originally Posted by Chops View Post
    Nah, not IE. I can connect no worries.
    Maybe your carrier is having protocol issues.
    I still can't get on and I have tried everything!!!! WTF is a protocol issue?

    all I get is safari can't find the server....
    Just a few more mods required....! Lol

  13. #11
    Very Active Member She's real fine my 109's Avatar
    Join Date
    Jul 2007
    Location
    Westport Massachusetts
    Posts
    3,063

    Default

    http://ozboulevards.com/index.php

    Try that link. Yours might be junk.
    Good combo for the nine. 265/40/18 or P265/45R 18 Michelin Pilot Sport and Metz 130/70/18 front. Try it, youll like it.
    What other people think of you is none of your business.
    Never judge someone by the opinion of another.

  14. #12
    Very Active Member Chops's Avatar
    Join Date
    May 2011
    Location
    Oz
    Posts
    569

    Default

    Getting a network error now I'm not on the home wifi.
    Used She's fines link ok but get the error again when I try to post. WTF

  15. #13
    Very Active Member She's real fine my 109's Avatar
    Join Date
    Jul 2007
    Location
    Westport Massachusetts
    Posts
    3,063

    Default

    Sounds like a sign in prob now. Sign out then sign back in. I start with the simple things first.

    Good luck.
    Good combo for the nine. 265/40/18 or P265/45R 18 Michelin Pilot Sport and Metz 130/70/18 front. Try it, youll like it.
    What other people think of you is none of your business.
    Never judge someone by the opinion of another.

  16. #14
    Active Member Crooza's Avatar
    Join Date
    Jan 2012
    Location
    Hunter Valley, Australia
    Posts
    96

    Default Down again

    I know I'm resurrecting an old thread but can anyone access the Ozzie site?


    2011 M109RZ
    Mods so far : removed tank stickers, removed rear side reflectors, Battistini grips and pegs, Tornado air cleaners. Scythe mirrors. Working up to more challenging mods

  17. #15
    Banned
    Join Date
    Jul 2012
    Location
    Oz
    Posts
    1,199

    Default

    Someone have a dummy spit and pull the plug? Lol

  18. #16
    Very Active Member some 9's Avatar
    Join Date
    Sep 2012
    Location
    Long Island, NY
    Posts
    8,671

    Default

    Quote Originally Posted by Crooza View Post
    I know I'm resurrecting an old thread but can anyone access the Ozzie site?
    Nah not loading.
    Mods:New Motor Upgrade/Genesis Rims Mez 280/160 Tires/ 300 Swing Arm/Cobra Swepts/Chrome Spike Filters/Yani Shiki 2" Riser/All Braided Cables/Chromed Entire Handle Bars/Kuryakyn Iso Grips-Iso Boss/S9 Led Kit/Raw Design Led Front/Rear Signals/Corbin Seat/Air Ride/Low And Mean Busa Kit-Front Fender/Gothic Side License Plate/HID Head Light/Heal Tech TRE/Chrome Calipers/Cycle House Down Under Kit.

  19. #17
    Banned
    Join Date
    Jul 2012
    Location
    Oz
    Posts
    1,199

    Default

    They closed it down ..it's all over...that's all folks! I'm off to the Harley forum ...seeing everyone keeps ******g asking if I have the new V-rod lol

  20. #18
    Very Active Member stevem109r's Avatar
    Join Date
    Nov 2011
    Location
    Australia nsw
    Posts
    600

    Default

    What you bought a Jeep ?


    Sent via electronic carrier pigeons

  21. #19
    Very Active Member Luvs2Play's Avatar
    Join Date
    Dec 2012
    Location
    Nebraska
    Posts
    5,243

    Default

    I clicked on the link in Dave's post and went straight to the forum. Looks like the latest posts were yesterday.

  22. #20
    Very Active Member avago's Avatar
    Join Date
    Oct 2012
    Location
    New Zealand
    Posts
    906

    Default Australian 109 forum?

    Quote Originally Posted by sidVZR View Post
    They closed it down ..it's all over...that's all folks! I'm off to the Harley forum ...seeing everyone keeps ******g asking if I have the new V-rod lol
    Well do you? Lol. :)


    Sent from my portable microwave emitter
    A man would be more interested in a womans mind if it bounced gently as she walked.

  23. #21
    Member
    Join Date
    Sep 2014
    Location
    Aedelaide
    Posts
    1

    Default New

    Hi Guys,
    Just put deposit on today for new (to me) 109. Cant wait to start grinning when i twist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->