Extreme final drive heat
Results 1 to 5 of 5

Thread: Extreme final drive heat

  1. #1
    Active Member
    Join Date
    May 2014
    Location
    canada
    Posts
    57

    Default Extreme final drive heat

    Hey everyone final drive on my bike is extremely hot. Changed oil and wheel bearings still smoking hot after riding just a couple miles, can’t touch it for a second!! Any ideas what would cause this??

  2. Remove Advertisements
    M109Riders.com
    Advertisements
     

  3. #2
    Very Active Member Frotosride's Avatar
    Join Date
    Jun 2013
    Location
    GA
    Posts
    143

    Default

    I assume you checked for leaks first. Secondly would be misalignment due to rear end damage (accident?) and lastly would be lash for some reason is to tight. Oh also seen this (not on a 9) rear brake dragging and creating excessive heat.

    Jack the bike up, place in neutral and spin the rear wheel as fast as you can then stand back and look for any distortion in the form of a wobble. This would be bearings which you said were just replaced(?). Carrier bearings may be bad.
    "Beat it like a red-headed Ford":
    '19 M9 '06 M9
    '09 commander
    '87 silverado on35's'87 c10 lwb(LS twin turbo sleeper project)'83 k20'83 k5 cucv 6.2 Detroit

  4. #3
    Active Member
    Join Date
    May 2014
    Location
    canada
    Posts
    57

    Default

    I took my bike to a local shop they said that they rode it and checked temperature. It was at 60 C or 140 F and said that is normal
    I'll put the bike on the stand and check for wobble. Fluid levels are good and wheel bearings are new (they were shot) . I'm also finding so minor shavings on the drain plug magnet but not substanial.
    Will keep looking for what is wrong... this is definitely not normal compared to past experience with this bike..

  5. Remove Advertisements
    M109Riders.com
    Advertisements
     

  6. #4
    Very Active Member Frotosride's Avatar
    Join Date
    Jun 2013
    Location
    GA
    Posts
    143

    Default

    140* for a differential is actually normal and kinda on the cool side. Unless you are experiencing anything different from what the shop got in temps, I'd run it.
    "Beat it like a red-headed Ford":
    '19 M9 '06 M9
    '09 commander
    '87 silverado on35's'87 c10 lwb(LS twin turbo sleeper project)'83 k20'83 k5 cucv 6.2 Detroit

  7. #5
    Active Member
    Join Date
    May 2014
    Location
    canada
    Posts
    57

    Default

    Quote Originally Posted by Frotosride View Post
    140* for a differential is actually normal and kinda on the cool side. Unless you are experiencing anything different from what the shop got in temps, I'd run it.
    good to know, i'll get the bike back tomorrow and take it for a ride. I'm a little concerned with the heat but will run it. I've compared it to a buddy's 109 and his final drive wasn't near as hot as mine. I did replace the wheel bearings as they were shot (maybe that was generating heat they were in really rough shape). going to change the oil again to be sure and check the magnet on the drain plug for any shavings. Thanks for the info , will post any results I may find.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->