Search Results - M109Riders.com

Search:

Type: Posts; User: tim750

Search: Search took 0.03 seconds.

  1. I understand i did fast charge it.. But i left...

    I understand i did fast charge it.. But i left sit over weekend and load tested it and test good.. I also charged old battery and it held charge also and put that battery back in, no good still...
  2. I didremove the clips and pulled on the wires...

    I didremove the clips and pulled on the wires pulling the insulation back and then wrapped PCIII wire around it and soldered no help still acting up.. Pulled exhaust off no restrictions.. pulled...
  3. I did put new battery in bike this is when...

    I did put new battery in bike this is when problems seem to have acured .. I also put old battery back in to see if the battery was problem..
    Thanks Tim
  4. M109 starts barely Idles but no throttle response

    Hello All,
    I have a problem with my 08 M109R. I have pcIII and custom tips loweredrelocated tach ..
    Anyway I took my 9 out last thursday from hibernation.. Battery very week so i jumped it fired...
  5. Replies
    1
    Views
    585

    Throttle very touchy

    If i am running around 2000 rpm and very slightly let off throttle it drops out to idle then if you slightly give it throttle it lunges and is very jerky.. If you hold throttle still it will also...
  6. Replies
    12
    Views
    1,219

    Ya pretty much im an idiot.. Thought about that...

    Ya pretty much im an idiot.. Thought about that later on that night amazing....
  7. Replies
    12
    Views
    1,219

    Shift out of neutral bike stalls

    Built new ARTE and made sure i had 2.75K and 47K put on bike and stalls when shifted into gear.. Runs ok at idle.. Took ARTE back out and hooked up stock still same problem...


    HELP>>>>>>>>>>>
  8. Thread: Bad miss

    by tim750
    Replies
    29
    Views
    2,097

    I had a fuel injector plug come loose on me when...

    I had a fuel injector plug come loose on me when i put my psIII in.. Ran fine for a month or so then gave me same problems you are having would idle and run fine unless bike was moving then it would...
  9. Replies
    17
    Views
    1,851

    Made a new ARTE today and getting 2.75K and 47.0K...

    Made a new ARTE today and getting 2.75K and 47.0K Hooked it up and started bike up ran ok as soon as i shift into gear bike stalls took back stock and still stalls any ideas i checked wires they...
  10. Replies
    17
    Views
    1,851

    Made a new ARTE today and getting 2.75K and 47.0K...

    Made a new ARTE today and getting 2.75K and 47.0K Hooked it up and started bike up ran ok as soon as i shift into gear bike stalls took back stock and still stalls any ideas i checked wires they...
  11. Replies
    17
    Views
    1,851

    and how do ya do that i would really be interested

    and how do ya do that i would really be interested
  12. Replies
    17
    Views
    1,851

    Where does your rev limiter come in

    Maybe its just me but it seems like my rev limiter is coming in a little early its about 6200 rpm.. Is that normal.. I did the home made ARTE and maybe it just gains rpm faster than before and...
  13. DUUUUUHHHHHHHHHH

    Problem was i had a 47 ohm resister instead of a 47k resister there is a difference.. Thanks to who ever did try to find some info for me...

    cuircut board stuff is kind of greak to me but i got...
  14. Thread: Home built ATRE

    by tim750
    Replies
    0
    Views
    469

    Home built ATRE

    I built my own atre from a post on this web site.. When i hook it up the bike starts and runs good but when you put it in gear the neutral light dims but does not go out.. Bike still runs good just...
  15. neutral light stays on

    I soldered up my board today. Put on bike and it started and ran neutral light came on but when switched into gear the neutral light stayed on it did dull some.. The only thing i did see is the 2.7...
  16. What is the resistor watt

    What is the watt of the resistors you used in this mod
  17. Thread: code co33

    by tim750
    Replies
    2
    Views
    416

    Thanks alot ill check it tomarrow hope...

    Thanks alot ill check it tomarrow hope powercomander ok just got it 2 months ago. All else fails i can go stock for the weekend..

    Thanks again
  18. Thread: code co33

    by tim750
    Replies
    2
    Views
    416

    code co33

    Just started this problem around 5000 rpm or if ya throttle up fast it stumbles and throws the fi light.. I took the wire out of the computer and it still threw the FI lite on..

    08 m109 ...
Results 1 to 18 of 18